Synology NAS and Roon

Roon Core Machine

Core: Sonictransporter running Roon.
Storage: Synology NAS
Remotes: Laptop and iPad.

Networking Gear & Setup Details

Router; with ethernet connections to ST and NAS.

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I have used Roon for several years, but I stopped for a few months and I am trying to re-set it up in a different location. I have never NOT had a problem getting Roon to find my Synology NAS.

I’ve tried the hostname and the IP address and I have read everything posted about this question.
I have also tried plugging the NAS into the extra ethernet connection on the Sonictransporter and that made no difference.

The laptop has no issue finding the NAS with an IP address or through Synology’s app. Roon is working fine with Tidal.

This is not my first time having this problem. I’m about ready to abandon Roon.

Please help. There has got to be an easier way.

And now, 7 hours later, it just started arbitrarily working. So I guess problem solved for now?

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.