Tagging one song of an album

Roon Core Machine

Win11, i7 12700

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library


Description of Issue

I love tagging my albums but recently I tried tagging only one song from one of my albums
AND instead of tagging one song it taggs the whole album
I just want to tagg one song from my album
AND then when I go to “My Library” → “Albums” click tagg button → choose tagg I created AND then click on the album that I tagged only one song, I want only that one song to appear in that album not every single song of the whole album

Thanks a lot

Hi Miro,

If you go to Album screen then it will show you the whole album that tagged track is on. You will see the tag on the track line.

If you want to view tracks only, then try going to the Tracks screen and selecting your tag. On that screen, you should only get the tracks that have been tagged.

1 Like


I wanted to add tracks to my tagg so when i click the album and press play it will show and only play tagged tracks

I see it’s not like that, is there a tagg button i can press so it can show the tagged tracks only and then when i hit play it will only play those tracks

i can see heart(like) button next to focus button and when pressed it only shows liked tracks, is there hidden button for taggs? so it will show and play only tagged tracks?

ALSO can you take a screenshot of your first answer
“If you go to Album screen then it will show you the whole album that tagged track is on. You will see the tag on the track line.”

I’d like to see that tagg on the track line


Sure, circled in red below:

No. Tags do not work like that. You can use the heart, or, the Pick icon to filter those choices. You can add one by clicking on the heart. You can add the other by editing the track and adding “Pick”. Or, like I mentioned earlier, filter using Tags on the Tracks page.

  • There is no “in-album” Tag focus. You might want to make a Feature Request for that.

Hey I tried to replicate the tagg circled in red below but it won’t show up like in your picture, I’ve even tried to tagg a song from an album that has a multiple versions like on your picture,
are you sure it’s not something that has to be enabled in the settings?

I’ve noticed you’ve got [BandCamp] written in the info panel, how did you do that?

Thanks for your help, it helps a lot

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.