Taking longer to start playback

Is there any developmentin this matter…

Hi @Jens_Petter_Johansen,

Apologies for the continued troubles.

I have reached out to our technical team for an update and have confirmed that we are continuing to investigate this behavior. I’ll be sure to reach out ASAP when I receive further information on this.

Hi @Jens_Petter_Johansen,

I spoke with the team about this today and we’ve made some great progress here. We’ve identified one issue that can cause some users to experience this type of slowness and we have created a solution that will be in our next update. Additionally, we are continuing to investigate these reports and work on projects to help improve search performance.

With that in mind, our team was hoping to get a little more info here to aid in their ongoing investigations. There are many different factors that can play into this type of behavior so we are continuing to look into these reports.

Just to verify, are you seeing this behavior regardless of the remote device that you’re using?

Can you confirm how these remotes are connected to the network? Is there any difference if you use a remote connected via Ethernet compared to WiFi?

Ok. Great news… hope this helps… when will this release be?

I can confirm that this happen regardless what remote device ai am using. One me of my remote devices are cabled, two of them are via WiFi… There is absolutely no difference, these issues are regardless if I am using my iPhone, my iPad or my Mac mini as a remote

Jens

This was 6:00CST 4/18

Hi @Jens_Petter_Johansen,

Thanks for confirming! Moving forward I was hoping to enable some diagnostics on your account so the team can take a look at the diagnostics report.

First, I was hoping that the next time things are going slow you would try the following:

  • Search for an artist
  • Navigate to the artist page
  • Select an album
  • Start playback of the album

Respond here with the time you start the search (and your timezone), the artist you search for, the album you play, and how long it takes (in seconds) for each step to be performed. We will then enable diagnostics and take a look at the report.

Thanks!

I asked also when that release will be? Nice to know when this is expected to work better.
Btw. Do you want me to test after the update or before?

Hi @Jens_Petter_Johansen,

I can’t provide any specific timeframes at this time, but we will be sure to keep you updated once we have more information available.

For the test I mentioned above (searching, opening the page, starting playback, and giving timestamps), there is no need to wait for the next update to do so. As I mentioned, we are continuing to investigate each of these cases so we can be sure to have a full understanding of what everyone is experiencing, so having these test results and the diagnostics report would be a great data point for the team.

Thanks for your continued patience and cooperation! It’s much appreciated.

Hi @Jens_Petter_Johansen,

I wanted to reach out because we’ve just released Roon 1.6 (Build 416). This update includes a fix for some performance problems we believe may be causing some users to experience slowness in Roon. Please give Roon an update and let us know if things have improved for you.

You can read the full release notes here:

Hello,
I have now done some initial testing and this have to now shown a huge improvment to how my user experience is. Most of what I do is now chaning, playing or browsing instant. No delay at all.
So it seems to me it has worked quite good.
I find it a bit strange as I before the weekend moved my core with same backup and on my mac I had non of the problems I experienced on my zenith…
So, have this been related to specific operation systems?

moved back to the zenit yesterday, runned the update and have since had no problem…

But, I want to test over a feew more days to be sure this is 100% solved on my setup :slight_smile:

thanks for keeping up with me in my frustration :slight_smile: I let you know after some days …

Hmm… sorry to say that everything is now back to the very bad user experience. The update did not make this better.
But again, moved the core and backup of settings to the Mac and this is lightning fast.

I am starting to suspect that the hardware I am running have some kind of problem with running roon server. It is night and day experience.

Hi @Jens_Petter_Johansen,

Thanks for the followup here. So, just to verify, the Core on the Mac is working without issue now but the Zenith Core is still experiencing slower playback? Is there any difference in how the Zenith and the Mac are connected to the network currently?

Is there any change since the last update on the Zenith Core or is it exactly the same as before updating?

Yes, that is confirmed… the Mac is working perfekt when the core and backup from the zenith is moved from the zenith to the Mac… no there is no differens in how the zenith and Mac is connected to the network. Thea are connected to the same switch.

It is the same as before I did the utdate on the zenith…

Thanks, @Jens_Petter_Johansen.

Moving forward, I’m hoping to gather some diagnostics for each Core so we can identify the difference between the two. Please see the steps below:

On the Mac Core:

  • Reboot the machine
  • Open an album, make note of what album this is
  • Start playback, make note of the time that playback is started and how long it takes

On the Innuos Core:

  • Reboot the machine
  • Open up the same album as above
  • Start playback, make note of the time that playback is started and how long it takes

Respond here with that information and I’ll enable diagnostics for both.

Thanks,
Dylan

on zenit:
search for : rival sons
started album: ferak roots
started song: to bad

took many minuts to do this operationm (each of them)

then on mac
search for: rival sons
started album ferak roots
started song: to bad

took total a 1-2 seconds (each of them)

time after test aprox: 15:20 CET

Thanks, @Jens_Petter_Johansen,

Thanks! Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Sorry, I did not understand.

You have not done a diagnostic on the last test I did`?
I have logged out of the zenith core and Iam using the Mac on a daily basis as it is impodble to use the other. Do I need to log in on the zenith again?

Jens

Hi @Jens_Petter_Johansen,

No need to log back in to the Zenith currently, the diagnostics report has come through for that device. I did not, however, receive a diagnostics report for the Mac Core.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link. We will need logs from your Mac device.

Thanks,
Dylan

For me, this can be closed… I sold the unit and purchased a nucleus + . I could not live with this problem anymore… … Hope this serves me bettern😀

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.