The Batman Soundtrack Won't Play & More

Synology Diskstation DS 1618+ 8GB RAM and 256 GB SSD for Database
Mac Mini 2018 Monterey 12.2.1 3.2 GHz 6 core Inel Core i7 , 32 GB 2667 MHz DDR4 RAM
Synology RT2600ac Router with MR2200ac extenders mostly using Wi-Fi
Oppo UDP 205, NAD C368, Chromecast Streaming
40,000 tracks

Two issues:

  1. The Batman Soundtrack by Micahel Giacchino played just once then stopped playing with an error stating “The track is currently not available from TIDAL.” Well the tracks are available and I can play them through my TIDAL app, but not through Roon. I’ve tried restarting the Roon app, restarting the Core. Logging out and back into TIDAL. Nothing works.

  2. While using my iMac, the playlists will disappear. Roon will state I have no playlists. Restarting the app on my iMac fixes this but I end up doing this 2-3 times a day. This used to never happen and seems to be a new issue.

See Images Below that shows the issue. The first image shows no playlists, but after restarting the Roon App, there are my playlists. Since a restart fixes this, it is a minor pain…for now.

Thanks for your help.

On the Batman sound track, I see two versions listed in Roon - when I play the MQA 96kHz version, it does show that none of the tracks are available. When I play the other version, it does play in MQA 96kHz.

I see one version in Tidal and one in Qobuz through roon. Neither will play.

Neither of you are in Russia?

UK for my part.

USA for me.

Same here, can’t play it (the Batman Soundtrack mentioned) in through Roon but can play it with Tidal app on PC. In the USA here.

1 Like

Hey @Steven_Hansen,

Sorry to hear about your trouble here. We’ve seen things like this with new releases. Generally, it’s caused by the version changing on the streaming side after the title has been added to your Library.

The version you’re trying to play in Roon isn’t the same version displayed in TIDAL or Qobuz - but there’s no obvious way to determine that. If you’re still having this problem remove the album in Roon, then add it again. That should fix you up!

Your Playlist issue indicates some connection issue with TIDAL. Is this still occurring? Please send me an update on that. I’ll be watching for your reply.

I just tried to play it and it is working for me.

BTW - I did not have this in my library and was only trying to play it to see if I had the same issue as the OP.

It looks like the streaming licensing for The Batman is currently active across all the regions listed. If this album was in your library previously you’re probably still linked to a version that has lapsed licensing. Please remove it from your library and then re-add it. You can do this directly in Roon or from the working copy in TIDAL.

@Steven_Hansen, this playlist behavior is strange. Can you recall when this began? And can you tell me the origin of your missing playlists? Are these playlists that you created in Roon, or are they originally from TIDAL/Qobuz/or local files?

That worked. Thank you!