The track is not available on tidal [Got TIDAL account for correct TIDAL region]

CORE: Intel NUC i3 running Version 1.8 (build 790) stable.

BRIDGE: Allo Digione signature running Version 1.7 (build 571) stable

Hey guys having some issues for the last month or so with tidal. Unable to play anything as it says “the track is not available on tidal”. Local music and internet radio plays fine.

I’ve tried all the common fixes, logging out of tidal and restarting core to no avail. I’ve also tried reinstalling cores operating system.

Any help is greatly appreciated

Can you provide an example of a track that give you this example. And which region your tidal account is tied to?

Additionally, I’m moving this to Support, so Roon official support can help.

It happens with all music on tidal, but example is Elton John- Goodbye yellow brick road album. When started it fails all tracks until the last one which it then claims “Too many failures, stopping playback”.

Region is Australia.

I get that all the time as well. Strangely enough, I don’t mind.

Mine happens every time, haven’t been able to listen to anything for months.

Bump, hoping for some help as Room is pointless without tidal for me. Thanks

Hi Robert, I understand @support is a bit backed up at the moment and I am sure they thankful for your patience. I just pinged them, so, I would expect someone soon. In the mean time, one of the first things to try which can help is to set your DNS servers to or Roon makes a lot of DNS calls and if there is a slowdown from your ISP’s DNS servers, then that can impact things.

The same can be if you are running any softwares/hardwares in your network that affect DNS, like PiHole.

1 Like

Hey @Robert_Cowley,

Thanks so much for getting in touch and for your incredible patience while we got a chance to reply - I’m very sorry we’ve missed your post for this long :pleading_face:

I was wondering, if you haven’t tried this yet, could you please:

  • Stop Roon Server from running in the Web UI
  • Find and open your RoonServer database
  • Navigate to RoonServer/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon Server via the WebUI and verify if the issue still occurs


Thanks for the reply Rekeka, unfortunately I am still experiencing the issue after following your instructions. Any other ideas?

HI Robert, did you try setting the DNS server as I mentioned previously?

Yep, set if to No change.

Hi Robert,

I’m in Australia (Melbourne). I see 3 Tidal versions of Goodbye Yellow Brick Road:

Do you see the same ?

I can play each version without issue, meaning I can’t replicate the problems you are experiencing. So the answers to the following questions might help narrow down where the problem is.

Do you have the same issues streaming Tidal outside Roon ?

If you have access to Qobuz, do you have the same problems with Qobuz content ?

Can you describe your Internet service (NBN ?, Cable ?), ISP and speed ? What sort of download and upload speeds are you seeing with a speed test ?

What type of Modem/Router are you using ?

1 Like

Yes I do see the same albums available on tidal. None are playable unfortunately.

Tidal streams perfectly fine from other phones inside the house.

Sorry I don’t use Qobuz.

Internet service is Telstra NBN
Speedtest is: 40mbps and 10mbps up

Modem is a standard issue Telstra smart modem gen 2. Model number DJA0231.

Bump. Issue still remains

Is there any logs I can retrieve that would make this troubleshooting easier?

Hello @Robert_Cowley,

I am very sorry I’ve missed your replies… :woman_facepalming:

This has been going on for a while and I’m sorry we didn’t get to a solution. Since this all started, have you updated Roon to build 795 (some TIDAL issues were addressed in that release)?

Also, if you remove that album from Roon and re-add it, does that help?

Hey @Robert_Cowley, we enabled diagnostics and noticed that there might be something wrong with your TIDAL account:

  1. The region for the account is Canada, not Australia
  2. The subscription type is showing as free

Can you please head to and log in with the same account that you use for Roon? Once you’re there, let me know what you see in the subscription tab. Thanks!

Signing up for a new account based in Australia fixed this issue. Thanks to everyone for their assistance!

1 Like