There was a issue to loading your database

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

When I start Roon I receive a message: “There was an issue loading your database”.
The Roon is not possible to start!! I am confused. Reinstall does not help. All NET disk are ready.
PLEASE how to fix this fatal error?

Of course, I did this first - reboot the server. This didn’t help at all. I uninstalled the ROON server and reinstalled it again. It didn’t help again, the message was still the same and the ROON server did not start at all. It’s stressful. I don’t want to lose all my data.

I just hope than Roon staf is really ready to help me.

Have you tried restoring a recent copy of your database? This would be the next step after a reboot and reinstallation.

what do you mean by “restoring a recent copy of your database”? That’s exactly what I need to do, but I don’t know how. I expected the ROON application to offer me data recovery, but it wouldn’t start at all. Is there any instructions for this? Thanks

In my opinion, the ROON server should start regardless of the state of the data, and then offer various service options. Or not?

If you read back in this thread you’ll see that @Nepherte posted a link that has the instructions you need, but I’ll include it again here:

Go through the bullet points in the relevant section, determined by which platform you’re using for your core. Once you’ve done that, click on the last bullet point - “Restore a backup”.

Ok, Thanks. This helps! Regards. Jiri


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.