There was an issue loading your database on Windows, build 880

I got the exact same problem running Roon server on Windows. Database error. I can’t see any Audio devices either. I use a bridge but it won’t show. Tried to put the DAC directly to the comp. but no luck.
I can’t use Roon now.

1 Like

Hey @Mikael_Sjosten,

We’re so sorry you ran into this issue. Have you seen this post?

Thank you for answering. Yes I have read several threads. I tried to do an install from scratch with new database as well. Then the database error went away. I use Qobuz and under Qobuz menu it shows up as usual but under my albums it’s empty and my favourite albums in Qobuz always shows up there before. The Roon logo is also pulsating there.
And still no audio device shows up. It worked fine before I updated with both my Bridge and direct to my DAC but now none is detected somehow. I can’t use Roon at all now.

1 Like

Hey @Mikael_Sjosten,

If you do not restore a database, but start fresh instead, is Qobuz populated? Do your devices show up?

No unfortunately not. Nothing shows up. The database works but no albums or devices.

Hey @Mikael_Sjosten,

Thanks for all the effort you put in.

Would you please try this:

  • log out of Qobuz in Settings → Services in Roon
  • quit Roon
  • turn off your Roon Core and unplug it for a few minutes
  • please, turn off and unplug your devices and network (router, modem, any switches, etc.)
  • start plugging in devices and turning on, starting with your modem.
  • lastly, turn on your Roon Core and launch Roon
  • navigate to Settings → Services and enable Qobuz
  • navigate to Settings → Audio and enable devices

Thanks a whole lot :pray:

Hi and thanks for helping.
I tried exactly as you wrote but unfortunately no success. Still no albums showing and no audio devices :slightly_frowning_face:
I hope your programmers will find a solution and post an update soon.
Also when I restart Roon server it some times says the database is corrupt even if it’s new and after a restart it says nothing. There must be something other than just the database thing that is wrong.

Hey @Mikael_Sjosten,

I appreciate your help so far very very much. Thank you for mentioning that Roon shows a database error message even with a new database. If you’d like to help our investigation, could you please share the ​details about your Roon Core (OS version, .net framework, device, etc.)

Next, could you please:

  • restart your Roon Core
  • try to launch Roon (with a new database)
  • write down the local date and time when the error message shows up
  • grab a set of logs
  • upload them to our drive

Thank you so much :pray:

Hey @Mikael_Sjosten,

Could you please update your Roon Core to build 882 that was just released?

Is there any improvement?

Yes it’s working with build 882!
My old database is working and now I see all albums and audio devices again. I’m so happy, thank you and the programmers for fixing this so quickly!


Not working in the UK @ 23:53 ?

Stll not working here @ 10:20, UK. Do I have to just open Roon, or do I need to do something else in addition?

Can someone from Roon not log in remotely and try to fix this for me, as I don’t understand any of it, as it has worked perfectly for the years I’ve used it.

I have submitted the proforma with logs as requested. Can Support provide an update as to when those of us who still cannot use Roon, can expect a fix please ?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.