"This track is not currently available from Tidal"

I have Roon 1.5 (Build 334) running on an Imac

Everytime I try to play a track from Tidal I get a message that says:

TIDAL: This track is not currently available from Tidal
Transport: Too manny failures. Stopping playback.

This happens on all Tidal tracks - I have no problem with anything else I checked my account under settings and it says successfully logged in

Everything else works fine – this started a couple of weeks ago - I think it was before the last upgrade

Moving to the support forum.

Hello @Tom_Brooke,

Thanks for contacting support, I’d be happy to take a look over this issue with you. Can I kindly ask for you to provide more information regarding your setup using this link as a guide:

Please be sure to include your model of your Core, any DACs you have Connected and your network setup information please. Is your core connected via Ethernet or WiFI? Please let me know when possible.


I am Running Roon Core 1.5 (Build 334) on an IMac (mid2010) runnig High Sierra 10.13.5 with 4 GB Ram.

My Music is on IMac Hard Drive

It is connected to the Internet via Ethernet out of one of the Ethernet ports on my Wireless Router – My client is on Macbook Pro Reina Mid 2012

Everything works fine with my local collection

Several week ago I noticed that Tidal would not play I went through my old favorites as well as new ones and nothing would play

When I try to play something from TIdal I get two error messages near the bottom of my screen

TIDAL: This track is not currently available from TIDAL
Transport: Too many failure. Stopping playback.

Hello @Tom_Brooke,

Thank you for providing that setup information for me. I have gone ahead and enabled diagnostics mode for your account and what this action will do is next time your Core is active a set of logs will automatically be generated and uploaded to our servers for further analysis.

You mentioned that this issue occurred weeks ago, does this issue still occur today? Can you please try to disable your TIDAL and then re-enable it to see if that has any affect on the issue? You can disable/re-enable TIDAL in Settings -> Services -> Edit Button Next to TIDAL -> Disable -> Enable again after Disable. Please let me know when possible.


1 Like

Wow I feel like and idiot disabling and then enabling it appears to have fixed it. I’ll keep trying selections to be sure

@Tom_Brooke - No worries at all, just glad that disabling/re-enabling seems to resolve this issue. Please let me know after you test the setup a little bit more today and if you run into any other issues!


Hello @Tom_Brooke,

Just wanted to check in with you here is TIDAL working as expected after disabling/re-enabling it? Please let me know when possible.


So, this problem just occurred on my system. It only occurred on a few TIDAL albums and tracks, not on all of them. The disable / enable fix seems to have worked, but I’d hope there is a permanent fix.

1 Like

I just had the same issue. Disabling / enabling did not work for me. What does work (as a temporary fix) is adding the album first to my Library. From that point I can play the album.

I had the same exact problem. In my case I was able to correct the issue by signing our of my Tidal account and then signing back in.

In my case signing out and in did not resolve the issue.

Same problem here

Just tried to play some tracks from the album and got the same Tidal errors. Went back to streaming some Diana Krall from Tidal. Then saw a post about an album from The Flying Burrito Brothers and started streaming it from Tidal.

In the eight months I’ve been using Roon & Tidal I think I’ve only seen a Tidal error once and that time I could not play anything from Tidal until I rebooted my Roon core system.

Not sure what this means but it appears to me that Tidal is working for some / most albums but is having a problem this Mark Knopfler album.


I checked In the Tidal app and could not find it. Perhaps Tidal pulled it and it is no longer valid in Roon.

Integration with Tidal may be a scheduled process. Very frustrating to say the least.

Sorry for the trouble here. TIDAL content in Roon can lag a day or two behind, but we’re looking into this issue and should have some more information once everyone is back from the holiday.

Thanks for your patience!

2 posts were split to a new topic: TIDAL Playback Issues - “This Tracks is not currently available from TIDAL”