Tidal account kicked off Roon [Resolved]

Tidal stopped working on Roon. When I tried to login the error message says my username and/or password are incorrect. However this is not true, as I can login to Tidal via the Tidal app and a web browser using the same credentials and the Tidal account is valid.

Can you try rebooting the machine that’s running your Roon Core/Server?

Thanks! I tried that before posting. Also confirmed that all software is up to date.

Try shutting down the Roon core app (not computer) and then restarting. See if that helps.

Cheers, Greg

If all else is not working try this:

adding @support

Thanks for the tip but I don’t know how to do this. I have a linux system running roonserver but didn’t set it up myself and don’t know where to start.

Maybe try resetting your Tidal password and then logging in to Tidal and Roon? Can’t hurt to try.

YES! That worked, thank you very much!
I logged into Tidal via web browser, updated my password, then opened Roon and was able to login to Tidal again.

1 Like