Tidal has disappeared [Solved]

Tidal has disappeared from my Roon menu. It’s simply not there as a choice, and no Tidal items come upon a search. I logged into Tidal on my iPad and it works. Completely baffled by this.

OS X 10.11.6. Roon 1.2 (build 54) Mac PowerBook

Try Rebooting Roon and also check that your Tidal account details are entered in Roon’s settings.

That worked. I had to log in again for some reason. But working now. Thanks!

Ghosts in the machine :astonished:
Glad your up and running again.

This just happened to me too! Going to settings and services/Tidal I re-entered my password and all was well again. Whew!

I also experienced TIDAL’s unavailability after launching roon several days ago. First time since I started as a Life Member (last year?) shortly after the introduction of roon to the World at Large and signed up with TIDAL HIFI as well.

And similarly, the cure was to re-enter my password and voila, TIDAL HIFI returned. I gather some impediment on TIDAL’s side broke the login but was easily regained.

Time and TIDAL waits for no one…welcome back nevertheless.

Enjoy the music,

After replying yesterday in this topic … I too had a Tidal not available issue … re-entering the password sorted it.

It does sound like something at the Tidal end need re-authenticating.