TIDAL is not playing music, too many errors

Hello @support ,

I bought a Intel NUC (BLKNUC7I5DNH2E) and install ROCK. Everything works fine except TIDAL.

I can’t play my Tidal albums even though they are still displayed in my ROON library. I am getting a message that there is a network problem and am getting too many errors when trying to play Tidal Albums.

My Roon endpoint is a Auralic Aries G2. TIDAL playing on this device using the Auralic Lightning App Or Roon Core on Synology NAS works without problems.

Please help to fix!

I had this problem once or twice in the past year. A restart of the pc fixed it for me…

I tried every recommendation on this forum.

  • Delete Cache in Roon Server
  • Logout/New Logon in TIDAL
  • Reboot Server

In additon I reinstall ROCK from scratch. And I tried Windows 10 with Roon Core on the NUC.

Nothing helps. For me it seems to be a Roon problem regarding integration of Tidal.

Hopefully they will have a solution soon. Ich payed a lifetime license and as a Tidal user I am not really amused…

Thanks for sharing your report with us, @renderjoe, and apologies for the difficulties here.

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

In the past we have seen Google DNS help with similar reports. Can you try using Google DNS and let us know if you notice a change?

If Google DNS yields no change, I’d like to propose a test that should give us a little more information about what you’re experiencing. If you can use the Windows 10 machine you mention above temporarily as your Roon Core machine, are you able to play TIDAL content in Roon?

Thanks,
Dylan

Hi Dylan

I have tested 5 different configuration of Roon Core. All of them used the same network infrastructure:

Synology NAS DS415+ (Music Library) < LAN > Netgear Nighthawk Switch S8000 < LAN > Netgear Orbi Router (connected to Huawei B618 4G Modem for internet connection) < WLAN > Netgear Orbi Satellite < LAN > Galvanic Network Isolator < LAN > Auralic Aries G2 < AES > Genelec 8351 (Active Speaker)

The WLAN Bridge is able to transfer 50MB/sec easily, so no bandwith problems.
And the connection is rock stable, never have dropouts (use it also for 4K Netflix video). My internet connection is 150Mbit. In real life I got around 80 - 125 Mbit.

So which configurations will work within this network infrastructure?
V1 Auralic Aries Lightning App with Lightning Server connected to my Music Library on Synology NAS via SMB
V2 Roon iOS App on my iPad Pro connected to my Synology NAS where Roon Core is installed and also the Music Library

So which configurations won‘t work?
V3 Intel NUC7-i5 with ROCK, Music Library on my Synology NAS
V4 Intel NUC7-i5 with Win10 and installed Roon Core, Music Library on my Synology NAS
V5 Intel PC with i7-4770K, Win10 and installed Roon Core, Music Library on my Synology NAS

An all of this configurations playing music from music library works fine. But on configurations V3 - V5 no Tidal music is playing.

I am very sad about this because I want to go for a highend Roon configuration. My NAS solution works fine but I like to have the best for Roon. So probably Nucleus will be the right solution, but it has the same Hardware so probably the same Tidal problems.

Thanks for the info here, @renderjoe!

In the described network setup above, where is the ROCK Core in the chain?

Additionally, have you tried using Google DNS as mentioned above with ROCK?

Thanks,
Dylan

The Intel Nuc with ROCK is connected to the Netgear Nighthawak Switch S8000.

And I did not tried Google DNS. I will try today late in the evening (MEZ).

Problem solved. It´s a shame, but I used a old TIDAL account, which is not active anymore. I have a new one (familiy HIFI account for share within my family), which works perfect, also on this NUC with ROCK installed.

I am so sorry for this silly complaints, at least it was all my fault!

But probably it´s possible to show a more clear warning. Because of this very technical warning I never had the idea, that it could be a inactive account, especially because I can connect and see all TIDAL music.

I’ve also been getting Tidal error messages (too many errors), but only for some albums, while others play perfectly fine. It’s been a little hectic around our house the past month or so, but when I have the chance I’ll start by removing those albums from my Tidal library and then adding them back. But if other people have had similar experiences and found that another approach helps, please speak up!

Best,
Mark

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.