Tidal keeps quitting - error says Tidal loading slowly

Checked my network, perfectly fine at 100MB speed. Running 1.7 on i7-7500@ 2.9GHz. Tidal runs perfectly fine on my phone. Plays for a few seconds and then just stops. Moves to next song and does same damn thing. Over and Over. Annoyed

Tried a file off the computer and it does the same thing but error says there is a hardware or performance issue. I had already rebooted the computer. System was working fine last night.

Hi, @Donald_Adams, sorry to hear about your troubles. Could you, please answer some questions below:

  • Which OS your Core is running on?
  • Does this issue affect all types of TIDAL content?
  • Are you able to play your local files to the same endpoint?

May I kindly ask you to follow the steps listed here and share with us a zip archive with your Logs from the Core machine via GDrive or Dropbox? Or you can use Firefox Send if you do not have a file hosting service to use and share the link to file us.



Windows 10. It affects every song I’ve tried to play. I tried one local song and it did same thing except error message was different as mentioned before. I’ll have to try to send you a file when I’m home. Thanks

Hi @Donald_Adams,

In addition to the logs, can you confirm what audio device you’re playing to?

If you play to System Output of the Core machine does that give the same error for both local and TIDAL content?

Audio devices are Pi/Hifiberry running Ropieee and Pi/Allo Piano also running Ropieee. Both are doing the same thing. The error shows on my computer with core and my phone app. I also have a Squeezebox and it just cuts in and out but doesn’t stop. Unlistenable of course.

Hi @Donald_Adams,

It seems like this is happening with all networked zones. To understand better, would you kindly:

  1. Try playing to System Output of the Core machine? Does the same problem occur?
  2. Describe your networking setup including all networking gear in use (router, switches, etc.) and how the Core is connected?

I’ll have to look at it because I’m not sure what you mean by system output.
Network is fiberoptic at 100MB speed through Google WiFi mesh network. Core is in same room as main Google puck. Core is WiFi connected as it’s a laptop.

System output works fine both on Tidal and locally stored. Honestly I don’t know what system output is. It plays on the Hifiberry endpoint but not Piano or Squeezebox and it not anymore tied to the core than the others.
Here is the link to the log files. Thanks

I sent the info. Any help? Thanks

Hi @Donald_Adams,

Based on the details above, it sounds like it’s only having issues playing to networked zones.

As noted in our Networking Guide, we always recommend that your Core machine be connected via Ethernet. As a test, can you try connecting your Core via Ethernet and let us know if that improves things at all?

My core doesn’t have an ethernet connection so I’ll have to get a converter. However, it’s been working fine that way for months including the day before and this never happened with 1.6. What did the log files tell you? Thanks

Hi @Donald_Adams,

We are seeing some networking errors in the logs — Have you had a chance to try with Ethernet?

No but it’s working now. I need to get a usb to ethernet converter. If it does this again, I can try then. Thanks

1 Like

HI @Donald_Adams,

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

So Roon started doing the same thing, getting error for Tidal media loading too slowly and an audio file on my hard drive loading too slowly. My computer is connected directly to ethernet and my router. I checked and speed is at 100mb. Need help because this is way annoying! Thanks

Hi @Donald_Adams,

Was this working for a while up until now? When did this start? Were there any changes to your setup?

Since experiencing this have you tried rebooting your Core machine?

Yes it was working for a while. There were no changes to the system. After connecting to wired ethernet, I rebooted the computer which didn’t help. After sending the note, I went and rebooted each endpoint and now they work. I’ll continue to monitor it to make sure it works with the wired ethernet connection. Thanks

1 Like

Thanks, @Donald_Adams — Definitely keep us updated!

A post was split to a new topic: Experiencing TIDAL loading slowly error messages