TIDAL login failed on Windows 11


I use Roon from Windows 11 PC (no standalone core). Yesterday there was a windows update and today I started getting “Tidal login failed” red box. I tried all the suggestions from this forum. I restarted the app. I logged out of Tidal in roon app, rebooted the pc then tried to log in again. No result. Tidal works fine from the browser and native Tidal app.
When I try to login again from the Roon app I get the red box and a strange grey rectangle

It may be that the Windows Update has damaged the Windows Firewall rules for Roon. Please check to see that they are still in place (or re-apply them).

1 Like

There were no special firewall rules for Roon in the first place. Logging out and in Roon account works fine, so the app has access to the internet. It’s also able to access the files on local NAS without issues.

Restart your core. Switch it all off, be sure to logout if tidal. Then restart the core and login.

I get this from time to time, which I posted in another topic yesterday.

Well, Roon needs Firewall rules as described in the Help article I referred to, so I have no idea what has gone wrong in your setup…

Ok, it seems the problem is on the Tidal side, please close the ticket.

Turned out that’s definitely not a Roon problem. After a while Tidal native apps (both desktop and Android) received an update and now there’s login problem there.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.