Tidal Login Stopped Working

Core Machine (Operating system/System info/Roon build number)

Linux 1.7 Build 105 stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet Audio Alchemy DMP-1

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

My tidal login all the sudden stopped working. I have a subscription through my Sprint Wireless plan and no changes have been made to the plan. I can use Tidal fine via the Tidal website as well as the iOS app.

Try rebooting your Roon Core.

Cheers, Greg

Hi @Parag_Patel,

Are you seeing any error messages being displayed? If so, can you let us know the exact error message?
I would try rebooting the Core as well as @Greg suggested.

I had the same problem yesterday/today; core reboot fixed it.

It is now resolved, but when I tried logging into Tidal immediately after a Core reboot, it did not work. Then I got busy for a couple hours and just tried again with the same user/pass and it worked.

Hi @Parag_Patel,

Glad to hear the issue is resolved! If you have further troubles do let us know.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.