Tidal MQA => DSD256 in DSP mode not working

Configuration: sonicTransporter i7, ultraRendu, Mytek Brooklyn DAC+, Tidal

If I play Live Radio DSP is working to DSD256, If I play Tidal 16/44.1 content DSP is working to DSD256, if I play Tidal MQA content DSP is NOT scaling to DSD256. I have upgraded to 1.7 Roon. In the past had no problems with this.

Any thoughts to get this right?


Hi @john_giezen,

Can you share a screenshot of your DSP settings as well as a screenshot of the Signal Path when you’re seeing this issue?

First is a Diana Krall song in Tidal in MQA 96kHz, no upscaling to DSD256
Second is same song in Tidal at FLAC 44.1kHz quality upsampled to DS256
Third my DSP settings (since ages).
Thanks Dylan for this follow up.

Spoke Andrew Gillis of SmartGreenComputer, another person had same problem after upgrade and ROON support fixed it. So am curious:-)

Hello @john_giezen,

If you would like to upsample MQA content to the Mytek Brooklyn DAC+, you must set the “MQA Capabilities” to “None” in Device Setup for the zone.


Thanks! Fixed it.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.