Tidal not able to connect, blue Spinner running

Roon Core Machine

Debian 5,14, Xeon, 8GB RAM

Networking Gear & Setup Details

FritzBox 7490

Connected Audio Devices

Win10 Laptop, Android Phone

Number of Tracks in Library


Description of Issue

I have installed ROON Server on Debian today and everything seem so work fine. I could import my Songs and also connect to Tidal via ROON. Some hours later, I recognized that the connection to Tidal got lost and in ROON the spinner for “Add Music To Library…10 out of 10 added, 0 identified” is running since then. I’m not able to connect to Tidal now. Stop and Start of Roon server does not help.
What to do?

I deleted all of my library but Tidal connection is still not working. When I login to Tidal in ROON, ROON tells me that its successful, but I’m still not logged in. Strange, because it worked some hours ago.

Today I did everything new fron scratch. Linux, Openmediavault, Roonserver. Everything worked perfect about 3 hours. After this again. I have the spnner on the top running and I’m not able to connect to Tidal (although ROON telling me connection is successful).

If I do not receive any help, I have to cancel my Roon subscription because without Tidal its worthless to me.

I have the same problem.
Very annoying…

1 Like

Thanks Jan Olav, it’s really frustrating because we are not running a dodgy freeware program but a software where I pay every month. So please any hints to get this corrected?

Did some research today but I didn’t find a solution.
I ended up installing Roon on an old Mac mini and now it’s working.
So there’s something with the software and the nuc that isn’t working properly… Sendt an email to Roon but haven’t got any reply yet…

I do not use a NUC so I think it’s another problem. Another device is no option for me because OMV is running on that machine. But thanks for your information.

When I do not get any futher response I will cancel my abo.

Just cancelled my subscription. It seems that you do not need my money, so you don’t get it.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.