Tidal not updating albums


(Robert Barlow) #1

Problem:
Tidal albums not updating last update is from 12/24/18.
I have deleted the Roon/Tidal cache and has not corrected the problem
Roon version 1.5 (build 363) stable (64 bit)
Intel NUC NUC6i7KYK Mini PC/HTPC, Intel Quad-Core i7-6770HQ 3.5GHz,
32GB DDR4, 1TB SSD
Windows 10 Professional 64Bit
Connected via category 7 cable to my router
Synology DS716+II NAS Storage DiskStation
Router - ROG Rapture GT-AC5300
Internet 300 mg download, 50 mg upload speeds
Tidal Setup:
Tidal account is from United States
Hifi (lossless) account
What you’re seeing for Library Sync Time on the Services tab of Settings is current the time.


(Mr Fix It ) #2

Flagging @support for you


(Robert Barlow) #3

Thank you for your help


(Noris) #5

Hello @Robert_Barlow,

Have you tried rebooting your Core and the behavior is still the same? I would also try disabling and re-enabling the TIDAL service in your Settings -> Services tab:

Please let me know if that helps!

– Noris


(Robert Barlow) #6

Noris, I have rebooted several times also disabled and re-enabled the Tidal services this has not resolved the problem.


(Noris) #7

Hello @Robert_Barlow,

Can you please manually send us the logs from your machine using these instructions? If you don’t have access to Google Drive or Dropbox I will PM you an alternate upload method.

Thanks,
Noris


(Robert Barlow) #8

Can you please provide instructions on how I can upload the file to you/
Thanks


(Robert Barlow) #9

I have uploaded the following file Roon Logs_barlowr@att.net.zip


(Noris) #10

Hello @Robert_Barlow,

From the logs you sent me I see that you Roon has not been active since 1/12/19. Is Roon currently running on NUC? I would try rebooting it if you have not done so yet.

Also, how is the NUC connected to the internet here? Is it connected directly to the Rapture Router or do you have any other switches, range extenders, powerline adapters, ect? You may also want to take a look at our Networking Best Practices Guide to see if your setup follows our guidelines.

Thanks,
Noris


(Robert Barlow) #11

Roon is currently running on a NUC. My NUC is connected directly to my router with Cat 7 cable. Both core and storage are directly connect to my router. The last time I used Roon was on Saturday 1/12/18. At which time I did reboot the NUC several times to try to correct the problem.


(Noris) #12

Hello @Robert_Barlow,

Can you please give it another try when you have a chance? We have recently resolved a server-side issue mentioned here: (Tidal Syncing Issues [Ticket Open]) and syncing should be working as expected.

If it is still failing please upload a new set of diagnostics logs after checking the sync behavior.

Thanks,
Noris


(Robert Barlow) #13

I have rebooted by NUC and attempted twice opening Tidal, the problem has not been corrected. I have uploaded the current log file Roon Logs2_barlowr@att.net.zip.


(Noris) #14

@Robert_Barlow - Thanks for sending those over, I have asked the QA team to take a look and will let you know once your case reaches their queue.

One other thing you can try in the meantime: We have seen users have a better experience in the past if they change their DNS servers from the ISP provided ones to Google DNS or Cloudflare DNS.

If you decide to make this change in your router please let me know if it helps with syncing.

Thanks,
Noris


(Noris) #15

Hello @Robert_Barlow,

I had a meeting with QA today regarding your case and they have taken a look at the diagnostics from your machine.

It appears that TIDAL sync is working properly from the diagnostics received, can you please confirm if this issue is still happening for you? How exactly have you cleared the TIDAL cache previously?

I would also try performing a manual sync by navigating to Roon Settings -> Services -> Edit button next to TIDAL -> Sync Library Now. If it is still not working, please let me know a few examples of missing albums and I can take another look at the diagnostics.

Thanks,
Noris


(Robert Barlow) #16

I cleared the Tidal cache in Roon following the below procedure:

  • Quit Roon (or RoonServer)
  • Find and open your Roon or RoonServer folder 133
  • Locate and delete only the cache folder (Roon/Cache)
  • Restart Roon

I have performed the manual sync still missing 32 new albums, do have 10 new albums from 1/18/19. Please see list below:
Missing albums in Tidal not in Roon
Albums dated 1/18/19 (32 missing)
Songs for Carmella
The Audience Is that the way
Fragile But strong as hell
Native tongue
Old news
Ain’t Nothin to it
All for money
Enchanted Isle
Who do you trust?
Fool
Painted Image
Late Riser
The unseen in between
About the light
Look alive
Ivy to roses
Paper crowns
EC2
Rattlesnake
Worried man
With Voices
Cub Sport
The Duets
Phoenix
Teenage Disillusionment
Life in 12 bares
Docile
Bullfighter
Orff: Carmina Burana
The northern south
Marathon
Human
I used to be pretty

Albums from 1/18/19 in Roon and Tidal (10)
Future Hndrxx presents
We all shine
Assume Form
Heard It in a past life
Outer Peace
A Real Good Kid
Remind me tomorrow
Why hasn’t everything already disappeared
Weird
Drink too much


(Noris) #17

Hello @Robert_Barlow,

Thanks for confirming that info for me. I would like to try to see if the behavior is the same with a fresh database, can you please follow these instructions and let me know?

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location: https://kb.roonlabs.com/Database_Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart the Roon App to generate a new Roon folder

This step should look like this in Windows:

Rename%20Roon%20to%20Roon%20Old

Thanks,
Noris