Tidal not working after trial of Tidal Connect with Volumio/PiCoreplayer

Hello. I was helping my daughters set up a music streaming system for their new apartment. Roon is a bit too expensive for them.

To set it up, I removed one of the RPi based endpoints in my system and replaced it with a RPi 4 running Hifiberry DAC+.

I tried both Volumio and PiCorePlayer and was able to get the system working with both using Tidal Connect.

However, once I put my RPi3, also running Hifiberry DAC+ back into the system, I am no longer able to used Tidal on my Roon system. Music from my NAS works fine, but when I try to stream from Tidal the little light on the line on the “now playing” window just keeps going back and forth like it’s loading a track, but never connects.

I have disabled Tidal on the Logitech Media Server account I set up for the PiCorePlayer test, and also removed the RPi4 from the device list on MyVolumio, but no luck.

I have not yet tried putting my kids’ RPi4 back in the system, running Volumio on it, and maybe disabling Tidal Connect there. Would that solve the problem? If not, any other suggestions? Thanks!

Reflashing the card should start anew. Have you tried that?

Which card are you referring to? Tidal is not working on any of my Roon endpoints. The problem seems to be at the level of the Roon core.

Tidal itsf might think you are trying to stream in two locations/streams on one account and is blocking roon.

That’s what I suspect. Kind of like how it doesn’t like me streaming from my phone in my car if it’s still running on Roon at home. But I’m not sure how to solve the issue.

Doesn’t Tidal only allow 1 used device at a time and the other devices are “offline”? https://support.tidal.com/hc/en-us/articles/201623252-How-Many-Devices-Can-I-Use-Simultaneously-

Right now I am not using it on any devices.

The SD card used to run Volumio is sitting on the desk, not installed in anything.

Tidal has been disabled on PiCorePlayer.

And Roon won’t run it.

I did not use it in offline mode on any device.

Tidal seems to think I am running it somewhere, I agree.

OK, figured it out:

Reinserted the Volumio SD card. Connected to the RPi and disabled Tidal Connect.

Logged out of Tidal on Roon.

Rebooted Roon.

Logged back in to Tidal via Roon.

All good now.

Thanks for the suggestions!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.