Tidal not working

I’ve recently found that I can’t get any music from Tidal to play via Roon. I get two messages:

“Tidal: This track is not currently available from Tidal”


“Transport: Too many failures. Stopping playback”

This only appears to be happening via Roon. ie. the same tracks playback fine directly through the Tidal app. Also, When I select “your favourites” within the Roon Tidal page, none of my artists/albums etc are displayed.

Any ideas how to fix this? I use Tidal a lot so this is a real pain.

Have you rebooted the Roon core device?

Yes - didn’t change anything.

Try clearing your Tidal cache:

I’ve been experiencing the same this morning, as well as having issues with internet ready. I have a pretty fast internet connection so I don’t think that it should be that.

Clearing cache seems to have fixed it.


1 Like

Thank you for posting this fix. I just ran into this issue, and it was driving me crazy!

Deleting the Cache folder in the Roon %localappdata% directory did the trick!

Not for me. I deleted the Cache Folders in the Directory \IP\Data\RoonServer, but problem still exists? I use a NUC with a fresh ROCK installation.

Any ideas?

Not working for me either. I also got rid of cache folder

After trying Roon’s suggestions, and everything else I could think of, I gave up on Tidal and went back to Spotify. I miss the integration but prefer Spotify now.

To pay so much money for Roon Lifetime license and not be able to use integrated Tidal ist very, very annoying! This could be a killer for a lot of people…

clearing the cache worked for me. on fourth consecutive tidal song via Roon.

What system? NAS, Windows, MacOS, ROCK?

It looks like it is working for a number of folks here, so I don’t think this solution is system dependent. My system is files on NAS, core on SonicTransporter, remote on Android tablet. Have you tried it (including stopping Roon core before clearing cache, then restarting it? If it doesn’t work, then there is obviously something else going on.

Those experiencing this issue should firstly check that Roon is pointing to their current valid Tidal account. Sometimes the problem turns out to be a trial account which continues to exist at Tidal, but has no access.

If problems persist after such check, then open an individual thread in Support, setting out your setup, and they will investigate.

Well, I spoke too soon. After clearing the cache, it played for a dozen or more tracks. When I later reopened roon and tried again, the same problem occured: track plays for a few seconds then stops with “Tidal media is loading slowly…”, skips to the next track and the same thing happens.

It seems an unusual number of people have experienced this all of a sudden. Some on the AURALiC forum as well.

It‘s getting more and more confusing. Same signal chain, but different results:

v1 Aries G2 > Lightning DS App > Lightning Server on G2 > Music Library on SMB Share on Synology NAS = TIDAL works perfectly

v2 Aries G2 > Roon App > Roon Core on Synolgy NAS > Music Library on SMB Share on Synology NAS = TIDAL works perfectly!

v3 Aries G2 > Roon App > Roon Core on NUC with ROCK > Music Library on SMB Share on Synology NAS = TIDAL shows music, but doesn‘t play!

It is very dissapointing that a ROON recommended appliance (NUC with ROCK) does work worse to other solutions.

Probably I will try to install windows on the NUC for another test if it is a problem with the NUC (but the NUC and the parts inside are all on the recommendation list for ROCK).

Very, very strange!

I did now the test and install Windows 10 on the Intel NUC and Roon Server.
Same problem with Tidal, don‘t play music.

Then I install Roon Server on my Windows 10 PC.
Same problem with Tidal, don‘t play music.

But on the same network I can play music from Tidal by Auralic Lightning App AND Roon App connected to Roon Server installed on my Synology NAS!

The Roon Community forum is full of TIDAL problems like this. ROON has to sort out this problem very quickly, otherwise they would loose customers (sadly not me, because I payed a lifetime license).

Today I had the same problem - no Tidal play.

Then I realised that my credit card linked linked as payment to my Tidal account had expired. I never got a notice from Tidal about this. I‘ve updated payment information in my Tidal account and 10 minutes later Tidal played fine again.

Just as a hint, maybe this is the case for other users here as well.

Happy listening

1 Like

Moving to BluOS and LUMIN app with Melco NAS.