Tidal Playback Problems "Too Many Failures"

Cores: Antipodes DX Gen 3; PC with Windows 10; Switch between 2 cores; Roon V1.7 (build 537) on both

Dacs: Maxtrix Audio Sabre Pro X MQA (Living Room), PS Audio Direct Stream Jr (Bedroom)

Description Of Issue

I am having problems with Playback using Tidal where I get “This track is not currently available from TIDAL.Too many failures”.
Playback using my own Library of files works in both the Living Room and Bedroom. Just seems to be Tidal. I tried the tidal desktop app without Roon fed into PS Audio Direct Stream Jr . This worked.

What Network are you using?

Its a TP-Link Deco M5 Mesh Network.
I have three “pods”, One is directly connected to the Router.
Another one is in my living room. The Antipodes Server is connected via Ethernet to this pod.
The third one is in my bedroom.

Hi @Tom_Syme,

Welcome to the forum!

Where are you trying to play these TIDAL tracks from, a playlist or by manually searching them?

If you try to play a well-known track (such as Miles Davis - Kind of Blue) by manually searching for it, does that work as expected?

Does this happen when you have just started a listening session? If so could you go to Settings/Roon Server in the Antipodes GUI and restart Roon Server. Then check if you can play Tidal tracks OK.

I am manually searching.
Tried restarting Antipodes and Roon server. Still getting same result.
Also tried switching cores to my PC in bedroom and tried playing to local output.
Still same result. So I don’t think its the Antipodes.
What I forgot to mention also was that I have a TP-link VR1600v Broadband gateway which the M5 Deco is plugged into via ethernet. I saw some feedback on this problem relating to a Double Nat problem. Could this be it?

Hi @Tom_Syme,

Switching Cores was a good test here. Just to clarify what you meant by local output, have you confirmed that System Output (the laptop’s internal speakers) are also impacted by this issue?

Are you able to properly start TIDAL playback on the TIDAL web player (listen.tidal.com) using the same account you’re logged into Roon with?

Sorry, I just realised that I have two email addresses that I have registered with Tidal. One is “dormant” ( no longer subscribed), the other is active (subscribed). I was connecting through Roon with the “dormant” one. Now connecting using the subscribed one and everything is working fine.
Thanks for your help and your patience.

1 Like

Happy to help @Tom_Syme!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.