Tidal playing Lossy on Roon (not Arc) but lossless on the Tidal App

Hi… I recently renewed my Tidal subscription after a 6 month break. Roon shows the playback as Lossy, but the same song on the Tidal app is Lossless (Brothers in Arms by Dire Straits, and it says 16 bit 44.1kHz FLAC) . For the previous 6 years of my Tidal subscription, I’ve never had this problem. This is on the main Roon App and NOT the Roon Arc app.

I’ve tried playing Roon on Meridian DSP 8000s through a dCS Network Bridge. I’ve also tried playing it through a Trinnov Altitude 16. Both show lossy.

Am attaching screenshots of the app, Roon through dCS and Roon through the Trinnov.

Need help in resolving this issue.

Thanks in advance.



Have you reviewed your Tidal settings in Roon?

There’s no audio setting for Tidal on Roon that I can find. Tried it earlier, tried it again now. Seen it in ARC though which I’m guessing is due to mobile data usage.

If you’ve seen/know an option to change, please let me know.

Thanks

Apologies, I meant your streaming options in Tidal, if yes maybe log out of Tidal in Roon and then re-enter your log in details under services in Roon.

1 Like

Will try that, thank you

Hi @Havelock_Roche

Is this the same for every album?

No, then @joel might need to check this out (occurs occasionally).

Yes, it shouldn’t so I’d recommend what @Glimmer suggests.

1 Like

Just figured it out. It’s under Settings / Services / Tidal /Streaming Quality.

It was defaulted to 96kpbs😬. Probably since I let the subscription expire.

I’ve put it to Max and it’s streaming lossless again.

Thanks to all

5 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.