Tidal playlist in ROON shows all tracks as unavailable

The playlist initially was fine. I copied it so I could edit it. I deleted one playlist and now I think I left the copy. The playlist shows all the tracks but a red unavailable is displayed for each track. The playlist is still available directly in Tidal.

69 tracks in the playlist.

I tried again.
Created a new playlist of 37 tracks in Tidal. In ROON Only 3 tracks show the tidal logo. All others are shown as unavailable.
Can someone help with this issue?

Restarted the ROON programme on the desktop. I think this action fixed the problem. All tracks now are available in my Tidal playlist on ROON. :smile:


Hi Howard,

I was just writing up a suggestion, but it looks like you’ve solved it. Great to hear!

Restarting the Roon core app is always my first suggestion. Just restarting the computer doesn’t always seem to work.

Anyway, glad you’re playlists are back up and running.

Cheers, Greg

Hi Greg
Thanks for the response.
If I copy the playlist will I then have full control?
However If I then delete the original I lose it in Tidal.

Is this the correct way to gain control of the global playlists?
Then maybe rename the copy leave the Tidal playlist alone, and view as a local playlist so that I see only the one playlist, the copied playlist which I can control.



Hi Howard,

Yes, if you save a local copy, you will then have the ability to add and remove songs from that playlist. However, those changes won’t update the original playlist in Tidal.

After saving a local copy, if you delete the original Tidal playlist in Roon, it will remove it from Tidal as well.

If you keep the original Tidal playlist in Roon, you can uncheck Show Global Playlists near the top of the screen and it will show only the saved copy.

Hope that helps.

Cheers, Greg

Thanks for the explanation. Enjoying ROON.