Tidal - Roon cannot login

Core Machine (Operating system/System info/Roon build number)

Mac Mini, OSX 1.14.6, Roon 1.7 Build 505

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Raspbery Pi 4 to Benchmark DAC via USB
Various Bluesound Speakers

Description Of Issue

Last night searching was slow and overview screen was taking about 20 seconds to show and, sometimes, didn’t show the ‘recommended for you’ section. I logged out and back in to Tidal - no difference.

This morning I rebooted core. Searching faster but no Tidal section on the menu and no ‘recommended for you’ section on the overview screen. Looked at Settings - Services and saw that Tidal was showing as ‘Not Configured’.

I then entered Tidal username and password but get mess age saying “Bad Username or Password”. I have logged in to Tidal using the username and passowrd so I know that they are correct.

Just tried again (an hour later) and Tidal login via Roon worked.


Hi @DuckSoup,

Thanks for the report. It sounds like this could have been an environmental issue, if you observe this behavior please note the exact local time + date in your country when you observe it and let us know. Since this issue appears to have resolved itself, I will mark this post a [solved], but if there’s any change do let me know and I can re-open the thread. Thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.