Tidal stop playing and Roon jumps to the next title (local and Qobuz are ok)

Seems to me less critical today - several hours with no issues. We’ll see. :wink:

Peter, this applies to you as well:

1 Like

and this:

Hi @danny ,
Thank you Danny. I’ll do so as promised.
Unfortunately, I’m on Mother’s day travel and far away from my music equipment. I’ll follow up on Monday and will do the test.
As far as I’ve seen so far it doesn’t depend on a title. I always tried to play skipped titles and a restart of the title always worked. What would you think if your car would work 99+%. As I stated, there were better let me call it Tidal-Roon days, but it happens more often.
And thank you verry much for following up with us. :grinning:
You’ll get a feedback on Monday (maybe later this day).
Thanks.

Hi @danny, @dylan , @Francois_De_Heel.
here is the first feedback about the download from the 2.8GB file you offered.
These are the circumstances, Sunday, May 9th, 21 at about 22:00 o’clock:
roon was not running, Tidal server shows issues reported from other customers. If I try roon for Tidal streaming I get several skips.
Downloading the provided 2.8GB file always without any mistake,
Downloadtime 36s, 28s, 22s, 26s, 25s for 2.8GB at several trials - I guess this is not that bad. :slight_smile:

1 Like

Hi @danny, @dylan, @Francois_De_Heel,
I started roon, ran it for just a few minutes, started an album from Vincent Weiss, “Vielleicht irgendwann” at 22:04 and it skipped right after a few seconds (1st title).
2nd skip at 22:09 - then I shut down roon and started roon again, I got no skips in the next 30 Minutes, but the reports from Tidal customers also have been dropped.
Please advice what to do next.


Just look at 22:00 o’clock - it just dropps at 22:00 with another peak afterwards.

Hi @danny, @dylan @Francois_De_Heel,
another test run over a longer approx. 13h time period (May 9th/10th, 21):
Randomly titles from Qobuz and Tidal, some albums I’ve chosen and the result is
0 Stopps and skips from Qobuz. :+1:
3 Stopps and 20 skips from Tidal streaming during that time periode. :cry:
Same situation - Tidal Server outages and Tidal skips or stop seems to have a relationship, but not 100%.
I experienced a few little dropouts (3 or 4 for about 1s; always Tidal)
If there is anything I can help with - please let me know!
Even if we feel a little bit like beta testers - we wanna help. It’s a gorgeous Software.
Have a nice weekly start! And I cross my fingers for getting a solution for that mess.
There is a very little failure also in counting the percentages - if I switch and group zones the percentages drop even if the title played completely (I didn’t count that and to me it’s irrelevant).
Just as an information and the others who count “issues” from roon.
Thanks.

Hi @danny, @dylan, @rebeka,
I got the information about the Beta Update 785 and I installed it. :+1:
Right now I’m in a kind of endless loop and I always get the information for a newer version with a popup window and the normal system info window.


I played the installation game because I was not sure if it’s installed in the right way and it switches always back and forth between roon build 790 and 785 beta.
Rebooting the core PC and a new start of roon made no difference.
So I’m just ignoring the message for a new version and stick to 785 beta.
I already started a test run, deactivated Qobuz, switched the output to system output (to cut off any Bluesound influence) and will try it the TIDAL stream the whole night.
Thanks for participating that test version and I keep my fingers crossed.
You’ll get a feedback about my first observations.
Good night from Munich, Bavaria, Germany, the old world!
:wink:

Wow @Peter_Kuehnel you did so much testing to try to figure this out! I’m having the same problem as you with both Qobuz and Tidal. And I have no problem with using Tidal Connect, either. After another morning of skips and stops with Roon, I signed up for a trial of Volumio. I installed Volumio on my raspberry pi endpoints with both Tidal and Qobuz integration. I used the Volumio software, not Roon, for the rest of the day and guess what, no skips nor stops! It’s the first time in many days now that I’ve experienced hassle-free streaming! It was wonderful! Volumio is not as pretty or refined as Roon, not even close. But it does the fundamental thing that any streaming app should do. With Roon, there’s an impending doom that the core will disconnect and the endpoint will stop playing. It’s giving me anxiety rather than an enjoyable time with my music! I’ve been a Roon subscriber for just 7 months, but I’ve had maybe a combined week of good even great experience. But problems always do come back! At this point all that is left for me to conclude is that it’s a problem with the Roon Core, their implementation, coding, or whatever it uses to communicate with the streaming services and within our networks. And I hope the support team has already reached the same conclusion rather than gaslighting us and our systems.

Hi @danny, @dylan,
long story short - build 793 beta doesn’t work either.
9 skips, 2 or 3 interrups and a complete stop in about 40 minutes.
Test run approx 16:00-16:42 o’clock.
Internet connection running like hell, Qobuz stream without any issues, Tidal server…Screenshot 2021-05-14 Tidal 16_35

It would be fine to get the next beta version from roon.
Am I able to support with anything else? Thanks.

I guess this is the wrong file. I uploaded another one.

@dylan, @danny

Sorry, I guess it was the wrong log file - this is the right.

what does this mean?

Your logs show that TIDAL servers are hanging up on you.

Your feedback is not giving me enough data… too many red herrings and too few comparisons that matter. This is what I asked for:

Do any of you have a situation where you have a computer that is running a Roon Core and also the exact same computer is running TIDAL, and when you use either Roon or TIDAL to play to the exact same endpoint (via USB or built-in audio), Roon fails but TIDAL succeeds? If so, I’d be interested in seeing TIDAL app configuration screenshots and Roon signal path screenshots – I’d also like to see Roon Core logs from that failure.

You need to be playing the exact same content, and I want to make sure you have no networking funny business, which would include any firewalls, VPNs, VLANs, virtual machines, emulators, etc… Even apps like Little Snitch could be interfering (we had a user that once was throttling Roon traffic accidentally), so I want them out of the equation.

Also, please keep your posts about this topic limited to this thread, as I’m getting confused on who has reported what and when. If you’ve already given the above info, please point me to it, because I can’t find it. Thanks!

Hi @danny, @dylan,

Since my post No. 20 I’m refering to a webpage “allestörungen.de” and then TIDAL. This webside reports server downtimes and people report issues they have with TIDAL.
I wrote several times that it seems like there is a relationship between issues with TIDAL streaming from roon and reports on that webside.
More or less - less or zero reports at that webside follows in less issues with TIDAL in Roon.
But even if there are more reports on that side - the TIDAL App ALWAYS worked and I never got skips or interrupts. Please see also post No. 36!

In my post No. 26 I made an exact comparison at about the same time and as I wrote back I cannot fullfil the same computer and exactly the same time because I only have one computer.
The rest is included in that report.

I’m sharing my conclusions and I don’t throw out red herings.

I can do this test run again like I did in post no. 26 but with this number of failures it’ll come to the same result. From my point of view nothing has changed at beta 793.

Some of my feedback got moved from Dylan into the separate Mail message “Test Discussion”.

AND I’m not saying Tidal has no impact on this issues, but TIDAL App CAN handle it. Roon NOT!
A lot of other persons also report that Roon cannot handle TIDAL - so please fix it or change your advertisement " THE ULTIMATE MUSIC PLAYER FOR MUSIC FANATICS - but not with TIDAL".

It sounds a little bit like falling back to old habits. Sorry.

If I get an update and first it switches back to an older version than this will be fixed, then next installation and one skip hunts the other - that’s not good.
Thanks.

Shall I do another test trial like in post number 26? I’ll do so. What was missing in that report?

Hi @danny, @dylan,
I made the next trial but I had some hiccups (system didn’t show the right nummer of the library (album and titles)) and because of that I made a restart at about 7:08 or something like that.
Test trial started at about 6:00 o’clock (internet speed test 6:03 showed 818Mbit/s and started ping protocol)
Playback ran quite well for about an hour, then I restarted roon because of the library numbers and got that fixed. Between 7:08 and 7:15 I got two skips and switched immediately to TIDAL App and ran this for about 30 Minutes (7:15-7:45) flawless without any issues.


Tidal server outages showed already a few issues at 7:0x.

At 7:45 I started Roon again:

  1. skip at Imelda May “Made to Love”,
  2. skip at Imelda May “Diamonds”,
  3. 5% at Imelda May “Don’t let me stand on my own”,
  4. skip at Imelda May “Can’t say”,
  5. 35% at Imelda May “Just one kiss”,
  6. skip at Imelda May “never look back”,
    and I stopped (documentation) of that test at about 8:30 o’clock

At other times I used the Roon Radio function - which is quite good I think - and I let it run with TIDAL an Qobuz titles and I got the same pictures as always - Qobuz streaming always works under Roon, Tidal streaming sometimes not (too often))

At 22:30 I started another test (liviing room output) and I started with the TIDAL App.
No issues till 23:00 (TIDAL App.).
At 23:00 I switched to Roon with TIDAL or TIDAL/Qobuz and got the first skip at 23:35 o’clock (TIDAL).

  1. skip at Freya Ridings “Castles” MQA 44.1 kHz)
    Until about 0:00 o’clock I got no further skips or interrupts.
    Quality setting at TIDAL AND TIDAL in Roon “Master”.

So far I got no feedback from my TIDAL support request (1398330)!

1 Like

Hi @gerard_bodell,
I don’t know if you have seen in my thread that I have tested already a new Beta 793 build.
This was not successful, but the roon guys are aware of it. Even if it’s written in the headline I only have issues with TIDAL streaming (Qobuz and local content is fine).

My own conclusion is, that TIDAL is also part of it. Maybe a support request at the TIDAL side also helps. Thanks.

Thanks Peter! What’s puzzling to me is that I have no issue using Tidal with my LUMIN App but I do using Tidal with Roon. LUMIN says they buffer the music which is the reason theirs work better. It feels like a guessing game and stringing things out and not engaged support from Roon so far. For $10 per month it appears this is the level of service provided. Hope I’m wrong. @rebeka @dylan

Hi @gerard_bodell,
I agree and that’s what a lot of people experiencing here. TIDAL App and other Apps - for example I use Bluesound as well - they work without skips or interrupts.
But if you look at Tidal server outages (Webpage “allestörungen.de” and then TIDAL you recognize issues there as well. Roon has to be much more robust and TIDAL should also improve their stability.
But your statement is that this was better with Roon 1.7 - right? Was it just better or good before?
Thanks.

Hey @Peter_Kuehnel,

Thanks for letting us know that this is an issue you’re experiencing - and sorry about that! I’ve split your posts into a new topic, so we can focus on just your issue.

Could you please use this as a guide to tell us a little more about your setup?