Tidal stopped connecting in Roon

I’m using Roon 1.8 (build 814) Stable and Tidal ( I can log into Tidal fine on the app or via a web page but when I try to connect via Roon I keep getting an error message that TIDAL Login failed (so it’s not a password issue). This happens on the core device (Mac Mini M1) and OSX 12 (Monterey Beta) and all IOS devices (where again I can login natively to TIDAL). It was all working fine until this morning and it has suddenly stopped working (in the middle of playing music). I think the TIDAL app may have updated itself today.

Things tried.
Deleted and reinstalled the app on iPhone
Rebooted Mac mini
Rebooted Linn Accurate DSM/3 player
Reset TIDAL password
Rebooted Home router


Hi @James_Finnie1, what web browser are you using when trying to log in? Can you share a screenshot of the error you get?

Sorry for the delay. I now can’t even get Roon to load. When I launch it, it brings up the launch screen and just sits there with the semi-circular icon doing its thing and never moved beyond that.

I’ve de-installed and re-installed it but the same thing happens. System reboots don’t help.

Mac Mini (M1) with 16GB RAM
Roon 1.8
Monterey Beta (21A5506j) I Know you don’t support this yet but I am hopefully doing some pre-release troubleshooting for you :grinning:
Ethernet 1Gb wired via Netgear unmanaged switch to Sky Broadband Router
Linn Akurate DSM/3 is the endpoint device with various IOS remotes
Web Browser was Safari (re your original question)

It was all working then the TIDAL thing happened followed a few days later by Roon failing to even load.



I seem to have fixed it. I again deleted the Roon Core but I also renamed the Roon folder in Library (to Roon_Old in this case) and did a reinstall.

That cleared everything out and it now loads as it should and both Tidal and Qobuz link as expected.