TIDAL Sync Hanging

Hi all,

I am having the same issue … I am logged in on Tidal but my sync last indefinitely
I can see that I am successfully logged in .

I already tried to reset the cache

Hi @Lazar_Bojanic,

I have split your post into it’s own thread, can you please provide some more info as to better assist?

  • Core model/manufacturer and operating system in use
  • Type of TIDAL account (Regular/HiFi)?
  • Does rebooting help with the issue?
  • Does this behavior occur on multiple Roon Remotes?
  • A screenshot of your “Activity Spinner”, it looks like this for reference:

Core model is Asus N76 laptop with Win 10 pro 64 bit

Tidal account is HiFi

Rebooting did not solve issue

Yes , I cant see my Tidal favorites also on my mobile phone and on iPad

Hi @Lazar_Bojanic,

Thank you for sharing that screenshot and additional info, but it is not quite the right one, apologies if there was any confusion. I was referring to the activity spinner in the top right-hand corner of Roon, it looks like this when it is not opened:

If you can share a screenshot of the activity spinner opened up it might help with toubleshooting. I would also go ahead and try to Disable and the Re-enable your TIDAL account in the previous screenshot you noted and see if that has any effect.

I cant see activity spinner on my Roon window

Also I already tried to disable and enable again my tidal … Sync still does not work

Hi @Lazar_Bojanic,

Thank you for confirming the above. I would next like to confirm the following:

  1. Can you please make sure that your current TIDAL account works outside of Roon? The best way to check this is to log in to the TIDAL Web player (listen.tidal.com) and verify if you are able to navigate and play music properly there after logging in.

  2. Can you please send me the logs from your Core by using these instructions? The best way to get them to me would be via a shared Dropbox / Google Drive / Send.firefox.com link.

Yes I am sure about that …I can listen Tidal over my Auralic Aries application Lightning DS or from browser …

I have prepared zip file with logs but I do not have Dropbox …please provide me way to upload file

Hi @Lazar_Bojanic,

I have just sent you alternate upload instructions as a private message (and messages shows up as a green “1” in the top right notifications area).

Hi @Lazar_Bojanic,

Thank you again for sending those log files over. Sometimes, errors like the one you saw can be spurious, but unfortunately in this case I am seeing signs of low level corruption in your database.

This type of error is extremely rare for us and not one that we see often. Our database infrastructure is designed specifically to prevent this type of corruption, and we don’t take this class of issue lightly.

We’ve traced a few reports like this in the past to hard drive integrity issues but generally speaking, this means that Roon is reading information from your hard drive that is different from what was originally written, and the database is now unable to load properly.

What’s Next?

If you’ve been making regular backups, my advice would be to install Roon fresh on your Core machine, and roll back to one of your backups. If the database loads properly, your edits, playlists, tags, etc should be intact, and we can confirm everything is performing properly once it’s been restored.

If you do not have any backups, unfortunately you will need to start with a fresh database and the instructions for starting fresh are as follows:

  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart/Reinstall the Roon App to generate a new Roon folder

Again, this class of issue is extremely rare for us and you have our apologies for the trouble here.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.