TIDAL - "Too many failures, stopping playback"

Me too, I have not used my stereo in over a month as I had some work being done in my home. Now with the lockdown, I set my stereo back up yesterday. When I fired up Roon it integrated with Tidal and everything was ok. Then Roon did an update to my Samsung tablet, and Samsung phone. Now Roon will see Tidal , but only one of my albums show and when I press it to play I get the messages stating, track is currently not unavailable, to many failures stopping playback. If I do a search say for Sinatra, same thing happens when I hit any song. If I just load Tidal up on my tablet it works fine.

Started Roon at 6:31pm PST Monday 3/30/20. When Roon loaded up on my Samsung tablet, it also started Tidal. Tidal on Roon only shows I have one album. Hardcastle III. I clicked the Hardcastle III album, hit play, and still get the same messages. The track is currently unavailable, and, to many failures stopping playback.

Next 6:32 under Tidal Albums, showing tried Vanessa Carlton Love is an art album, song Can’t stay the same. Same messages.

Next 6:34 search for Sting, album – The dream of blue turtles, song If you love somebody. Same messages as before.

If I play Tidal on its own on my tablet, it works as it should showing all albums and my playlist.

Someone from a Roon group suggested I do a reinstall of the Roon OS on my Nucleus. And restart Roon Server, via web utility.

Is this something you would recommend

Hi @David_Benson,

If you create a Backup of your Roon database prior to performing the OS reinstall then yes, you can give it a try. The OS reinstall shouldn’t touch your Roon database, but I would create the backup just as an extra precaution.

One other thing you could try doing here is performing a TIDAL cache clear, it is a bit more complex than the OS reinstall, but you can use these steps if you’d like to give this a try:

  • Stop RoonServer from running via the Nucleus Web UI
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting RoonServer via the WebUI and verify if the issue still occurs

If you mean by database as having a hard drive full of metadata files of muisc, then I don’t have that. All of my music is on Tidal, not on an external hard drive. I will try to do a reinstall of the Roon OS on the Nucleus. Are the steps shown in the photo I provided correct? Do I do all three that are circled?

Hi @David_Benson,

Thanks for confirming, but I would create a backup nonetheless. A backup also stores your current audio settings (including any custom DSP options you may have set up) and watched storage locations.

I would start off with the OS reinstall and the restart of the Roon Server Software. If the issue still continues, then you can go ahead with the database reset option.

How exactly to you make a backup. Please walk me through the process.

Hi @David_Benson,

Our Backup Documentation (<-clickable link) provides all the necessary details but to give you an overview of the process:

  • Connect a USB drive to the Nucleus (this is the easiest option of creating a backup)
  • Go to Roon Settings -> Backups
  • Backup Now -> Backup
  • Select Location
  • Select the USB drive from the left-hand side
  • Create a new folder if you want
  • Select this folder

Please do note that USB drives created with MacOS (formatted as HFS+ are read-only on a RoonOS system such as your Nucleus). Other file system types do not have this limitation (NTFS/exFAT/FAT32).

I did do a backup on an external drive. Then I reinstalled the Nucleus OS, as well as restarting the Roon Server Software, and reset the Roon Database, hoping this would solve the issue with Tidal.

However after re-logging into Roon, then re-logging into Tidal via Roon, the issue with Tidal is still the same. Tidal only shows me 1 album (Hardcastle III), and gives me the same two messages when trying to play an song from any of the music displayed in all sections.

Please advise.

Hi @David_Benson,

Can you please provide the exact local time + date + track you get this message next on? I would like to enable diagnostics mode for your Nucleus following the OS reinstall. Thank you.

A post was split to a new topic: TIDAL Playback Issues & “Too Many Failures”

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.