TIDAL too many failures / tracks not available

My setup
Microsoft SURFACE PC - Roon Core Machine
TP LINK C8 router ( Pc linked on 5G Wi-Fi) - Networking Gear & Setup Details
PS Audio Perfectwave DAC connected via USB to the PC - Connected Audio Devices

Description of Issue
i have recently subscribed to the ROON Trial but never been able to playback any track via TIDAL (Web radio would not work either!)

I am ALWAYS getting the too many failures / tracks not available error messages, when trying to play anything via TIDAL. Please note that:

  • I have already logged out of TIDAL in ROON and back in (my Tidal family subscription is currently up and running fine)
  • I have already deleted the Roon Cache
  • I have already set my DNS to Google

In there anything else I should try to see if this can be sorted?


1 Like

Just experienced the same problem with Tidal, while using my SP2000 as a Roon endpoint.
Happens across all of my Roon-capable devices on all Tidal tracks (Sonos One, Sonos Arc+One SL; Hugo 2+2Go; SP2000);

Qobuz works fine.

Most of the time due to network failleerde. And I wonder if your surface pro is up for the job.

I am having the exact same issue. Never had this before so I doubt it is his setup.

In my case - relogin to tidal helped me.

Didn’t help here…

Can someone from the Roon team advise please?? @dylan @noris @kevin

A simple acknowledgement that this is being looked into would go a long way.

I have the same problem. It happens all the time. Usually a restart of the app (iPad client) fixes it, but not always. It always involves Tidal tracks

1 Like

Yup. Basically nothing from Tidal is playable. I also restarted the Roon Core, logged out of Tidal and back in–>same story.

Not a hiccup with Qobuz, however.

One consequence of this is that Roon Radio doesn’t work since it dies in the same manner, rendering that functionality useless too. Very frustrating.

I have connected the Surface via LAN. It all worked all well for 1/2 day.
Now again back with the original issue, [too many failures / tracks not available]. Even the music uploaded via an external drive (USB connected) is now unable to playback

As per the general instruction I have tried to power cycle off and back on but it does not seem to work this time. I wonder how it can be so unstable/difficult to setup once and for all

Hi @Andrea_Zunino ,

Welcome to the forum and thanks for your patience here while your case reached our queue!

Can you please confirm if another zone has the same behavior, for example, System Output (your PC’s internal speakers)?

If this still doesn’t help, can you please note the exact local time + date of the next failure and then use these instructions to upload a log set here?



I was having this issue a lot recently. A reboot of my router resolved it.

1 Like

2 posts were split to a new topic: Have to disable and re-enable TIDAL for Roon to work