Tidal Track is not currently available in Tidal. Too many failures. Stopping playback

I logged out of Tidal on all of my devices and rebooted my core but the core still will not play Tidal.

I then tried playing Tidal using a Windows 7 laptop, after unauthorizing my Roon Optimized Core Kit, and Tidal plays just fine.

Then I logged off Tidal and shut that laptop down.

I opened Roon on the ROCK, unauthorized the laptop and selected the ROCK. I logged off of Tidal, rebooted ROCK, logged back in Tidal an tried playing. Got same errors (the ones in title of my thread).

Thanks for performing this test, @Douglas_Milam.

Is there any difference in how the Windows 7 device is connected to the network compared to the ROCK device?

Yes, the laptop was using wifi and ROCK is using ethernet directly to the router.

I switched the Windows 7 laptop to ethernet and now Roon is getting the same errors on it as with the ROCK.

That’s progress, but how to figure it out?

Apparently I was seeing things earlier when I said the laptop would play Tidal using wifi. I tried again today but cannot play Tidal using wifi or ethernet.

I started a new Tidal trial using a different email and now everything works. Mainly I am able to play Tidal on my ROCK!

Thanks for your help and patience with me.

Hi @Douglas_Milam,

That’s great news! I would reach out to TIDAL regarding your original account since this seems to be account related and they should be able to get things sorted out for you. I’m glad things are working with the current trial!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.