Tidal Track is not currently available in Tidal. Too many failures. Stopping playback

Brand new NUC8i7BEH running ROCK version 1.0 build 174, Roon server 1.6 build 416

Actiontec MI424WR router, core and endpoint connected via ethernet, no switches, Google DNS on router and core. Router firewall set to lowest security level.

Audio is raspberry pi 3B+ and allo digione outputting spdif into minidsp shd.

Cannot play anything on tidal. System is new but has never played anything on tidal. It plays everything on my NAS fine.

I previously ran roon server from windows 7 laptop and tidal played flawlessly. Basically swapped windows 7 laptop for NUC ROCK.

I’ve read thru the forum and tried everything but failed. Time to ask for help.

Did you load ffmpeg manually into ROCK?

Checked your Tidal account? I saw that error when my account had expired.

Hi @Douglas_Milam,

Does this occur for all endpoints, including System Output of a remote device?

Can you try logging out of TIDAL in Roon and then back in and let us know if there’s any change?

Yes, had some issues but roon sees the codecs now.

Logging out and logging in doesn’t help. Done that a few times now. Also set up my phone and Google home as audio zones and get the same errors playing tidal with both. They play from my NAS ok. Thanks for the suggestions.

I had the same issue, I restarted my Core as well as router and WiFi and the issue seems to be fixed for now, worth a reboot of everything to see it if’ll work for oyu

Thanks. I rebooted everything but it didnt help.

Ok, now what? Can someone with Roon give some help? Diagnostics, logging, etc.?

Hi @Douglas_Milam,

In the past, we’ve seen similar issues resolved by using Google DNS. Is there any change if you use this?

No, it does not change anything. What else have you got?

Hi @Douglas_Milam,

Can you confirm that your account is still active, as suggested here?

Assuming everything looks okay on that end, let’s try the following:

  • Stop RoonServer via the Web UI
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Thanks Dylan. My Tidal membership is active. I can play music using the Tidal app on my Android phone and using Volumio my Minidsp SHD.

I cannot figure out how to stop RoonServer and still be able to access the files to move the cache. I need some help with that in order to try your suggestion.

I found the stop button an stopped RoonServer. I moved RoonServer/Cache and restarted the RoonServer. Still get the error. Also rebooted but that didnt help either.

Thanks for the update, @Douglas_Milam.

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Thanks. I just reproduced the error at 21:20 EDT

Hi @Douglas_Milam,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link. We will need logs from your Core machine.

Thanks @dylan

Hope this is what you asked for.


Thanks, @Douglas_Milam. I’ve passed this along to the team.

Hi @Douglas_Milam,

The team has analyzed the logs that you sent over and provided feedback on the issue you’re experiencing. In the logs we’re seeing unauthorized errors, which essentially means that TIDAL is not authorizing this content to be played for this account.

If you logout of TIDAL in other apps and then reboot your Core and try to play TIDAL content, do you continue experiencing these errors?

If you use another machine temporarily as your Core do you experience the same issue?