Tidal tracks skipping: "The track is not currently available from TIDAL" [Resolved]

The token changes every day or two.
I haven’t tried figure out a pattern between which tracks were being skipped but is it skipping only masters?

I changed the Tidal streaming service settings to use HiFi quality and it resolved the problems for me. Reverting to masters it started to skip tracks again.

3 Likes

This has just started to happen to me today
Core is Rock on NUC
Tidal Region is Norway
All tidal tracks

After two days Tidal (Masters) has started working again for me, hopefully the issue is being resolved for everyone, permanently.

1 Like

Just tried the same. Worked here as well.

That’s what I originally thought, until I actually checked a couple.

Eg.

1 Like

I also had problems with skipping tracks on Tidal last night.

Changing Tidal streaming service to HiFi works for me. When I switch back to Master, Tidal also starts skipping tracks

1 Like

Judging by all the mqa problems, my guess is a token issue on Roon Server end.

I had tracks skipping last night as well, I just decided to go to sleep. :sleeping:

Thanks for the tip! Set Tidal to HiFi as well and the skipping stopped. As my Naim does not support MQA to start with I can live without the first unfold until this is solved :+1:

@ Stephen_Mok: Without having tried for a longer time, it actually seems to help to reduce the streaming quality of Tidal within Roon from Master to HiFi to “fix” the “Tidal-Skipping-Problem”.

It´s quite clear that this is not a permanent solution!

I only have the simple Tidal subscription (the cheaper one) with compression - I always forget what the official name from Tidal is for that kind of subscription :slight_smile:

Anyways - I also had this issue without MQA files. Currently all is fine here. But I don’t know if the issue will return. So far Roon team has not confirmed a solution…

My 2 DACS do not support MQA so its not a big deal but its nice for Roon to unfold the MQA tracks to higher resolution. Strangely enough even though switching TIDAL to HiFi fixes the skipping issue, Roon seems still unfold the MQA as per below.
image

Anyway the problem can´t be on MQA-files itself. I am using several Roon-endpoints, Full-MQA-decoders (Dac/Streamer), Non-MQA-Dac and also non MQA devices like my iPhone or my Macbook. The problem occours on every (!) device/endpoint as long as “Master” is chosen in Roon/Settings/Servicews/Tidal. In addition, the setting of “Master”, as it seems, affects all devices/endpoints that are used with the Roon-Core.

That wouldn’t explain why it works for some tracks, if it really was a auth issue you’d assume all tracks would fail.

I think there is something more that happens with the mqa stream. I’d like to explain more but I’m lost for words. :no_mouth:

Not really, at least not in regards to tokens / auth. Its just a Flac container with some compression / “folding” going on. This all can happen offline, once you authenticate to download the data, there’s no difference to any other format from an auth perspective.

Hi everyone, this issue is resolved now. Please let us know if you continue to have any trouble, and thanks again for your patience!

5 Likes

@kevin What about this issue? Still there, still won’t play in Roon but will play in Tidal. Thats one track as an example but there are many. Its a bit … presumptuous to give your own post as a solution so a thread closes when it doesn’t actually fix peoples problems.

Hi Kevin, thanks a lot!

1 Like