Too Many Failures - Stopping Playback

@xxx Yes, that’s step 1. But even if that addresses the current issue, it isn’t a viable long-term solution as my MacBook isn’t going to stay in the same place all the time.

@DaveN It’s really hard to imagine that my network isn’t up to the challenge of this software. Keep in mind none of these issues are related to endpoints. I’m just using one MacBook, as a core, and trying to play Tidal and my library.

Here is a speedtest I just took of the eero wifi network with which I am accessing Roon. How much faster does it need to be in order for Roon to function?

@Roeyjose you did see this comment that @Wes made 2 days ago?

Edit: I’m running Core on a 2014 MacBook Pro on Big Sur connected wirelessly to an 8-year old Netgear router streaming Qobuz hi-res files without any issues so Roon is definitely capable of doing what you want.

Your internet connection isn’t the issue. As you demonstrated, that’s clearly fine, but that doesn’t mean that there isn’t a problem with your network, i.e. the devices within your home that are connected together to create your LAN (local area network).

Try this out. If it works, you will have identified the problem.

1 Like

I will look into setting my Fios up in Bridge Mode but it sure doesn’t seem like my network is having any trouble whatsoever as is.

Yes, that’s my plan. I need a special cable to hook my MacBook up to ethernet which should arrive tomorrow.

But, if I’m honest, I have a hard time believing there’s anything special or unique about my LAN devices that precludes Roon from working smoothly. We just don’t have that many devices connected to the network relative to its speed.

Serious question which certainly reveals some of my ignorance: what sorts of devices would tax this system to where it would render my network unusable for Roon?

I ask because I read the RAAT link provided by @Wes and its emphasis on stability and ease of use as primary design goals are exactly why I purchased a lifetime subscription to Roon a few years ago. But, I’ve found that because of the way it tends to hang at times - to give me these “Too Many Failures” errors - I don’t use it as often as I’d like. I’d be thrilled to move away from Tidal entirely, but, all too often Tidal works and Roon doesn’t.

Just to be perfectly clear, you have received a reply from @Wes, a member of the Roon Tech Support Staff, about what he believes is the most likely cause of your issue, i.e., your FIOS needs to be in bridge mode in order for Roon to function properly. This does not in any way imply there’s anything “wrong” with your current network setup, only that using bridge mode may be a requirement if you want Roon to function properly. Whether or not you choose to change your settings, even to see if that fixes things, is up to you. There should be no perceived fault or blame involved in any of this, either of your current setup or Roon’s software, the way I see it. As Wes tried to explain earlier, Roon does has different requirements compared to other software because of the way it’s designed, which is a plus not a minus because of the advantages that it offers. But those additional requirements may mean Roon is not a viable solution for everyone’s use case.

1 Like

Yes, great point re: taking @Wes 's suggestion. And I’m grateful for his - and everyone else’s - input.

I do think it’s fair to say though that every hoop one has to jump through in order to get the software working is a barrier to wider adoption.

I’ve set up a network that runs literally every piece of connected software in the house - including a SONOS speaker in my wife’s office - without a single hiccup. Only Roon is causing trouble, and it’s doing so on the Core computer itself. I haven’t even started adding the Lyngdorf 3400 in the living room as an endpoint, or any other lesser endpoints in other rooms.

So again, I will go through the troubleshooting steps, but it’s hard to conceive of Roon as easy-to-use or stable compared to other music delivery systems given the experience I am having. And I will connect my MacBook to ethernet, as well, when that cable arrives.

Thanks again!

Hi @wes, in the interest of clarity, could you point me to instructions for how to best bridge my Fios router to eero in order to satisfy Roon’s requirements?

The “Networking Best Practices” page doesn’t say anything about bridging or offer any Best Practices for Fios as it does for Netgear, Motorola, and others.

Thank you!

Hi @Roeyjose,

I don’t have the exact model of your FIOS router in order to Google the instructions and unfortunately; I’ve never even seen the interface so I’d be flying blind. You might need to check with your ISP if you’re unable to find the setting.


@Roeyjose we’re just trying to chip in some for tech support due to the backlog from the 2.0/Arc rollout. Nothing can be more frustrating then tech problems, so I know it’s a real bummer that you’ve got this issue.

I see you’ve sent a reply to Wes about getting help with trying to bridge the router. I only know enough to be dangerous about your type of setup, or I’d offer some assistance. There are plenty of networking experts who frequent the forums, so maybe one of them will come along and try to assist you if you don’t get a reply from Wes right away.

Best of luck in getting this resolved asap.

Hi @Wes,

Below is the process outlined by Verizon tech support. Just so I have a sense for what I’m doing and why - can you explain what bridging is designed to do in this scenario? I understand that it will make my eero primary but I am unclear on what further benefits can be derived here as my eero is undeniably fast already, and this issue is entirely confined to the Core - no intranet has been set up yet.

Any insight would be helpful to me, obviously, and perhaps others who follow.


Steps to turn on ‘Bridge Mode’ on Verizon router:

  1. Login to Verizon router page at
  2. On Very top, click on ‘My Network’
  3. Under ‘My Network page’ click on ‘Network connection’ on the left and select ‘Network home office’
  4. At very bottom of the page click on ‘Settings’
  5. Settings page will open which has options with only check boxes
  6. Select ‘Broadband connection Ethernet Coax’ ( connection type will always be regular dynamic no changes required to connection type option)
  7. Below ‘Broadband connection Ethernet Coax’ uncheck ‘5.0 G and 2.4G wall as access’
  8. Scroll to the bottom of the page and click on ‘Apply’
  9. Once the Globe light turns red it is in Bridge Mode
  10. You can connect your own router to LAN port behind Verizon router

Hi @Roeyjose,

If your FIOS isn’t in bridge mode, you have multiple networks running in your home. Verizon provided you with a modem/router combo and you’ve connected another router to it. This creates a multiple NAT situation and as a result, creates internal routing issues.

In all cases where an ISP provides a modem/router combo and you bring your own router to the table, bridge mode should be enabled on the modem router combo. This is a standard networking best practice and while relevant to Roon, is not specific to Roon in any way.

We have provided you with the information you need to remedy the problem. If you need further reassurance, please contact your ISP. They are familiar with your scenario (two routers). They are also likely able to perform these steps for you remotely.



@Wes @support

I plugged my MacBook directly into the Verizon router. I turned off Wifi, so the only available internet is via the Fios ethernet connection. Eero is no longer a factor, there is only one network.

The Fios internet works perfectly. Tidal streams perfectly on its desktop app. Every website loads. Netflix plays.

And yet, I am still getting the “Too Many Failures: Stopping Playback” error on Roon. It’s the only thing that doesn’t work.

I am not sure what I am supposed to call Verizon to say.

Please let me know what else I can try. I’d really love to get this worked out but not sure what to do next.

Appreciate the kind words here, @kitated.

I’d really love to get this solved, but am not sure where to turn.

It would be really helpful to be able to speak on the phone with Roon directly.

HI @Roeyjose,

Thank you for testing your connection via ethernet. Unfortunately, nothing changed.

I had a chance to discuss your issues with our development group today. They’ve changed a flag on your account that will take effect after a couple of restarts. It may seem odd but doing it twice is necessary. Please let me know how things are going after doing this.



Hi Wes,

Thanks for digging in on this one. I really appreciate it.

I don’t know what I did wrong to get flagged, but whatever you found and removed… worked. After a few restarts, my system is working perfectly now. To be clear: I’m running via wifi in my office (well away from the router), on the eero network, but I’ve been trying different tracks for awhile now and cannot recreate the Too Many Failures problem no matter what I try. It’s incredible.

This is exactly what I was hoping for when I bought Roon and set up this system.

Thank you!

FWIW, if this performance continues, I will be thrilled to pursue a dedicated Roon server solution that can be connected permanently via ethernet and optimized for sound quality.

In the meantime - this is great.

Thank you!




Hey @Roeyjose! That’s great news, I’m glad that things are working for you now! Happy listening :headphones:

1 Like

Thanks, Jamie! Appreciate your help here, too :slight_smile:

Much appreciated @Roeyjose. My contribution was relegated to moral support. Brother @Wes did the heavy lifting.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.