Tracks/Albums "favorites" gone and also showing as "unavailable" in in playlists

Hey - noticed over the weekend some odd behavior.

  1. Tracks in playlists for albums that I own (are on my Nucleus) are showing as “unavailable”. If I clicke the album from the Playlist screen is says “this album was not found”. However, if I do a search on the album they are there.
  2. For ALL of my owned albums (again on my Nucleus) all favorites for tracks and albums are gone as are ratings. For Qobuz/tidal they seem to be fine.

See the screen captures. . from playlist, to album not found, to me searching manually and it showing up.

IN the Playlist, over to the right there is a 3 dot menu. For an unavailable option, click on the menu and choose View File Info. Towards the bottom, it will display the File Path for that Playlist track. See if you notice anything unusual or incorrect in that path.

Also, go to the album you found, and do the same thing. The File Path should be the same for both, if not, then that is a clue as to what is happening. Dire Straits “Once upon a time…” would be great since you’ve already posted that. BTW, a really good and often neglected Straits album.

Also reboot everything if you haven’t already done so

I agree re the album!

So, attached are two screen shots. The first one is from the playlist and I see NO file info. The second screen shot I manually go the album and select the song/get info I see file info.

In the meantime I also restored several backups where I know it worked fine. Including the one when I migrated to the Nucleus a few months ago and all my favs came over and with every single backup I have the same issue. . .playlist is missing Albums I own and no favorites for albums or songs that I own on the nucleus or NAS.

Did you follow the instructions on migrating to internal storage? They can be found here under step 3.|

Yes! And it all worked wonderully until this last weekend. I moved to the Nucleus two months ago or so and had no issues at all. My favs were there and playlists were functioning fine.

So I after messing around I decided to just redo the migration. I reformatted the drive, attached a PC with USB drive directly to Nucleus via ethernet and let it all copy overnight. This morning cleaned up a few errors, restarted the server and the problem is gone.

Thanks for the assistance and not sure what happened but, don’t care at this point!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.