Tracks not playing either from Roon or my local library

Roon Core Machine

MS Windows 10 v.20H2 Home fully updated on my Asus laptop is the core.

Networking Gear & Setup Details

All hardwired to my router

Connected Audio Devices

I run a Bluesound Node (newest version) also hardwired to the router. All the standalone services work (Qobuz, Tidal, etc) just not Roon

Library Size

2000 tracks locally

Description of Issue

Tracks not playing either from Roon or my local library. Either from my phone or from my laptop core.

It just sits there with zero motion on the progress bar for about fifteen seconds, then forwards to the next track. Rinse and repeat.

Hello @Eric_Rhodes,

So sorry to hear about this behavior… :sweat: . Definitely not what we’d want or you’d expect when trying to enjoy some music.

I was wondering, have you tried completely rebooting your Core?

  • Quit Roon
  • Shut down your computer
  • Unplug it for a few minutes
  • Plug it back in, turn on, launch Roon

Does it help at all?

Could you please try playing to System Output and let us know if it works?

Thanks a bunch :pray:

Done all that including Uninstalling/reinstalling everything. It wasn’t playing anything to any end point including the system as the progress bar stayed at zero seconds played for a few seconds before attempting the next song in the play list. Somehow it corrected itself. And, for now, things are working again.

1 Like

Wow! Thanks for trying the steps anyway :pray: . I’m glad it worked :nerd_face:

We’ll keep this thread open so you can share any updates and get help from our team :relieved:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.