Tracks only play for 2 seconds

I’ve a windows core and tracks will not play from tidal or library. both start, play for two seconds then give me a error message. I have rebooted everything, no effect (it solved it in the past months ago). and proofed all other aspects than roon.

What is your system topology? The hardware involved and how it all connects togethor.


My roon software also is pausing play at every song play two three seconds in. I’m running Microsoft 10 on an HP machine, with a Surface pro.

Tidal stops play. I go to a file CD, says it’s loading to slow.

I have rebooted everything. I have tested my internet connection. I have tested Tidal. no changes to hardware. All good.

This has happened before and I solved it with a reboot.

Please help

Thank you for chiming and sharing your feedback with us @Mark_DeWeirdt. Sorry to hear of the troubles.

Continuing forward, may I very kindly ask you to provide me with the following:

  • To make sure I have your setup description correct:

    • Core = HP Machine (Win10)
    • Control = Surface Pro

    Please provide the specs of the HP machine hosting your core

  • Please verify where your musical collections is currently being stored/accessed from.

  • Please describe the endpoint (or endpoints) that you experiencing this behavior with.

  • Do you notice any patterns in this behavior? For example, does this happen with all sample rates or just some? Any details you can provide would be very appreciated.


Note: I saw you had posted the same comment on another thread. I have moved those comments over to this thread that to keep your information in a single location.

For about the past week, when I try to play a single song, Roon appears to start playing it, no music is produced, but after 1-2 seconds stops and acts like it is done. There are no error messages or other indications of anything wrong. If I try to play an album, it “plays” each song for about a second, moves to the next song, goes down the list of tracks until it is “done” with album, and stops. I have tried rebooting my iMac and my sonicTransporter, forced Roon to rescan my Music folder several times, all to no avail. It was all running splendidly up until about week ago. I don’t know what happened to change things or how to do to fix it. I am not sure what to try next. Any ideas on what to do? In looking through the data base, this seemed like the discussion that came closest to the problem I am having. Please help…

I am running Roon 1.4 (build 300) on a sonicTransporter i5 with an ultraRendu connected to a Benchmark DAC2 D DAC. I use my iMac solely as a controller. My music is on a QNAP TS-253A NAS (2 - 4TB WD drives), all connected over ethernet. I have a library of around 10,000 tracks of various sizes, both PCM (44/16 up to 192/24) and DSD (all DSF 64).

Update: I was reviewing my posted note/question this morning and decided to try rebooting the ultraRendu. So I unplugged it, waited about a minute, and plugged it back in to the power supply. Now, it appears, everything is working well. Therefore I surmise it must have been a glitch I induced in the ultraRendu somehow. I’ll be back if it happens again. Thanks.

1 Like

My identical set up for streamer is doing the same thing. I will try your power cord reboot of a Ultrarendu. My Ultrarendu had stopped reporting into Roon prior. It came back after cycling all components in a reboot. I am wondering if you are still seeing these glitches.

I have PS Audio DirectStream.