Tracks skipped randomly

Roon 1.8 build 764 on Mac Pro

After playing tracks about half an hour more and more tracks skip when I push the play button (doesn’t matter which way - play now or small circular button before the song).
If you push the button 10 times, sometimes the track will play nevertheless. Typically, when not, Roon will go through all tracks of the album, and then occasionally might stick to another track of that album which plays fine. Once a random track of that album did play, the rest will work again too.
The behaviour gets worse and worse till the point Roon doesn’t play almost nothing anymore.
Restarting Roon helps. For an hour of so, and then it starts again.

This behaviour happens on all players:on my Mac Pro (where the core is sitting too), on a MacBook Pro and on iPhone.
Additionally it doesn’t matter where it is send to: to all of my 3 dacs (one by usb, one connected by optical connection and one by firewire). I’ve also already tried to disconnect all other dacs and pheripherals, it doesn’t matter.

It’s a behaviour that started a few months ago (max half a year), and the 1.8 release hasn’t solved it.

I’m at a point where the use of Roon is becoming pointless, so I’m back to iTunes.

Files are sitting on a Lacie Big 5 disk connected to the Mac Pro via thunderbolt 2. The complete drive (20 TB) is being synced with dropbox (pro account, with unlimited data plan). The internet connection is 1 Gbit Fiber.

@Support: please assist asap, else Roon goes out for always.

What is the make and model of your network equipment?

Not that it should matter, as the Lacie drive is connected to the Mac Pro (with the Roon core), but it’s a proprietary switch from Telenet (Belgian provider). But as said, even without network (Roon client on the same machine as the Roon core) the behaviour is also happening

Btw, I said it already in my initial text, but like to emphasise, no netwerk is used for music other then playing Qobuz, in which case the behaviour is not happening. All 3 dacs are connected via either USB, Thunderbolt or firewire.

Hi @Bruno_van_Branden ,

I wonder if the issue here is that Roon is unable to fetch the files in time from the Lacie drive. If you try to copy some files over to the Mac local HDD, do you see the same issue occur?

Hi Noris, behaviour is happening independently from where the files are residing… Btw, it’s enough to close the Roon app, immediately open it again, and the problem is always gone… for 10 minutes to a few hours… The more I choose files manually, the quicker the problem comes back.

btw, it’s also clearly a problem related to a previous release of a few months ago. Before it never happened, while my setup didn’t change for the last 2 years.

Hi @Bruno_van_Branden ,

Can you please confirm if setting up a fresh Roon database also has the same behavior?

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Try to use a fresh database and verify if error still occurs

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.