Tracks skipping on playback

**Core Machine (Operating system/System infRoon
Roon 1.7 667
iPad 64 bit 1.7 610

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet to BT hub 5 with ethernet to Oppo 205 4k UDP.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Oppo 205 4k UDP.

Description Of Issue
During playback tracks play for a few seconds and then it track skips to next track … this keeps on.

Happens every time I put it on. Have rebooted everything and sometimes it stops and plays fine. So irritating

While it might not be the issue you should update the iPad app to the current version to be in sync with your core

610 is the latest according to the App store.

Hi @Ian_Clark,

Does the same behavior occur if you play to a different endpoint? Can you try playing to System Output of one of your remotes?

Is this happening for streaming content and local content?

Hi Dylan,

It is happening with both streaming and local content. It is variable. Once it happens I cant get it to work right and just shut it down. I reboot everything and sometimes (but not always) it comes good. I wonder if I am rebooting in the right sequence. But in any case it shouldn’t be happening at all! It happens with the remote also …macbook pro running roon & roon bridge to a (now) wired speaker, but again it is variable…sometimes it is no problem. I have another problem with the remote however…it will play fine and then suddenly there will be a loud sound over the music like a plastic sheet flapping. I have to shut it down quickly …as it is very loud… and hope it will go away! I am having so much trouble with this I am looking for an alternative before my annual renewal date in Feb. So I hope it can be fixed. I have added an ethernet switch and BT whole home hub mesh to the system in the house. Wifi to the remote MacBook is good. The BT hub 5 is now just a router with the wifi turned off. The problem predated these changes.

Hello @Ian_Clark, my apologies for the frustration here, but we’re happy to help get things going again! Are you able to test with the MacBook pro as the core temporarily to see if the issue still occurs?

OK Nuwriy, thanks for your help,

I played the Oppo/ sonic transporter as main core on its own…all fine for local and streamed music…( although in the past both have skipped)

I started the remote MacBook pro as a core on its own and it played fine.

When using MacBook as a bridge…the main player stopped and the MacBook sound became loud static…I shut everything down and then tried the MacBook again on its own and got the flapping plastic sheet sound. No skipping this time! I am not sure I understand the relationship of the Roon App and the Roon Bridge App on the MacBook. Anyway Looks like the MacBook Roon apps might be the problem, but over to you…

Hello @Ian_Clark, have you tried connecting the Mac to the router via Ethernet to see if this changes the issue? Let me know if anything changes! If not, please reply here with a timestamp of when the issue occurred while connected to Ethernet and I’ll enable diagnostics for your device.


Macbook pro doesn’t have an ethernet socket. It has usb…can I use that?


Hello @Ian_Clark, could you please reproduce the issue one more time and reply here with a timestamp (in your local timezone) when you do? I’d like to enable diagnostics for your account so we can get a better look at what’s happening. Thanks!

Ok, I will see if I can do it to order. Just put me straight on using Roon on the remote MacBook endpoint. I need the Roon software, core and bridge, on the MacBook, but only need the bridge active when playing via wifi from the sonictransporter core …? Is that right?


I am unable to reproduce this problem. I think I may have caused it by having the Roon core on the MacBook active when the main core was also on. I am now scrupulously checking it is off before starting the system. I try not to use the MacBook core at all now ( I used it when listening to this bit of the system on its own). You didn’t answer my query about it but I guess I have answered my own question. It will be helpful to have your views before we sign off. The system is working fine now.

Hi @Ian_Clark!

Glad to hear that things are working better for you now.

Are you referring to this?

Yes, you can use a USB network adapter. A wired connection should definitely help!

Hi Dylan,

No, the question I asked was to do with the use of the Roon core and Bridge on MacBook remote endpoint. I understand I need both items of software on the MacBook but I presume the core on the MacBook should not be active when playing from the main core on the Sonictransporter. I think it may have been on in the background when I had the problem. Could this be a possible cause of the trouble? I am enjoying trouble-free music now and don’t want to tempt fate so I haven’t tried to replicate the problem.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hi @Ian_Clark,

You shouldn’t need both Roon Bridge and Roon unless you want to play to the MacBook without the UI open. You can use the MacBook as a remote and play to it without needing Roon Bridge.

Roon only allows you to have one Core running at a time, but there can be issues if you have the same database up and running on multiple machines on the same network. You could delete the database on the Mac so that it doesn’t cause and issues, but if you wanted to use the Mac as a Core again in the future you’d need to start fresh or restore a backup.

Ok thanks. I will be more careful. For now all is well with synchronised playing and no skipping or white noise. Must resist temptation to fiddle! Thank you again. Have a safe Xmas.

1 Like