Tracks start skipping after Pause

Core Machine (Operating system/System info/Roon build number)

macOS Catalina 10.15.6/mac mini 2.3 GHz Dual-Core Intel Core i5, 8 GB RAM, 1TB SSD /Roon build number 756)**

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

BT Smart Hub 2 > Netgear GS324 24 port Gigabit Switch > mac mini all wired with CAT5e cable

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

  1. Meridian G91A connected to above mac mini by optical cable

  2. Meridian 565 connected by optical cable to a mac Pro running macOS Catalina 10.15.7

The mac mini is used for the Roon Core and to play to the locally attached Meridian G91A. The mac Pro is in the same Roon group as the mac mini.

Description Of Issue

Play an album stored on the mac mini SSD and then Pause the playback. On Resume, the track starts playing then skips to the next track. This plays for a few seconds then again skips to the next track. This repeats again and again.

I have seen this a few times, initially I thought it was the cat on the keyboard. But I have eliminated that possibility - by making sure the cat is nowhere near the keyboard!

I just tried ungrouping and resuming. Works OK. Tried re-grouping and resuming, again now working OK.

I’ve searched the Community and have found the same symptoms reported a couple of years ago. In those cases the problem occurred when streaming from the internet. This is occurring playing a locally stored album.

I haven’t seen the effect start when only playing through a single output, but then it doesn’t happen every time.

Thanks, Adrian

Hi @Adrian_Berry

The next time this happens can you make a note of what you’re playing and the time it occurs? We’ll enable diagnostics and take a look!

Hi Dylan,

Its just done it again a few minutes ago. So that would be about 21:45 to 21:50 UK time i.e. GMT

I had been playing an album from Qobuz by Epica. I used ROON on my iPhone 11 Pro to stop the tracks. I then tried to select an earlier Epica album. I am not subscribed to Tidal as I believe my free trial period has ended. But I get shown versions of the albums from Tidal. If I try to play then it says the tracks are not available from Tidal. So i selected an album that was available on Qobuz. I asked it to play.

At first nothing seemed to happen, then the first track started to play. After a few seconds it skipped to the second. A few seconds later the third.

At the moment the album is playing OK. I’m not quite sure what has fixed it; ROON crashed on my iPhone and restarted but that didn’t fix it. I think it was restarting ROON on my mac mini core.

Hope this makes sense?

The initial album was Epica’s The Holographic Principle from Qobuz in FLAC 96kHz 24bit format.

The one I tried changing to was Epica’s The Divine Conspiracy, again from Qobuz but this time FLAC 44.1kHz 16bit

Hi, its happened again.

This time I selected a genre from the home page - Hair Metal. It started playing the first track then skipped. And skipped and skipped. I paused the play and checked the queue. It told me the that 269 tracks had just been skipped!

I’ve just reselected the same Hair-Metal genre from the home page and it is now playing OK.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.