Trial MQA or High Res not showing in mojo2/poly iPhone Tidal

Does say “or high Res”
I’ve moved your post to the support area
Please fill in the system information requested below

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

As Jim stated, the Mojo does not do MQA.

You can however set Roon core decoder to ON, which will get you the first unfold of MQA and the Mojo should light up yellow (88khz)… I believe.

Enable MQA Core decoder.

Set MQA Capabilities for Chord to No MQA Support.

1 Like

How are you verifying this via the Mojos colours or from Roons UI. I think there is some limitations on iPhone that it doesn’t report the DAC but works through it ok. As for MQA you will need to enable Roons MQA core decoder for the device as it’s off by default for non MQA devices.

Not relevant in this instance because the OP is using a Poly.

However, as stated, Poly/Mojo should be set to no MQA Support, and Core Decoder on.

Incidentally, the Poly is RoonReady, so this should be setup automatically.

@Alex_Esc, please share a screenshot of the signal path and confirm colour of Mojo indicator for the same track. For example, MQA 44.1 will have a yellow bead (88.2), and MQA 96 will be blue (192 kHz) if setup correctly.

1 Like

No this has changed recently – use of the Core Decoder is now an opt-in option for non-MQA DACs. Also there is still an unresolved issue that switches the use of Core Decoder to Off unintentionally.

1 Like

Hello. Thank you for all the comments they are very helpful. I have some questions.

1.- I attach photos of the signal path and mojo in this song (Ozzy Osborune - Crazy Train) Poly is showing green color now. The configuration in the photos is the best right? Or I enable also to poly the features decoder and renderer MQA. Now I have iPhone enable decoder and renderer and Poly disabled.

2.-Here I read in many places to login as MQA or High Res in Tidal. Where you select to access how you want? This is made in Tidal or Roon. I only entered a password in Roon.

3.-Is there something as 192kHz that I can test or how you trace/search songs with the best superb quality in Roon/Tidal?

4.-I see Roon is strong and makes me Remember the Plex for videos. Is there a way to run Roon outside local network? I gave the example of Plex because with Plex you login to your account in any device and you access from anywhere.

I attach also photo of my configuration that is: TVS-672XT, i5-8400T and 64 GB RAM.




Thank you

First, no need for DSP volume on the Mojo; set it to fixed.

Second, looking at the signal path, you haven’t enabled MQA core decoder. Otherwise, the Mojo would receive a 192 kHz signal (blue) instead of green (96 kHz).

The Poly isn’t an audio device (try Loading defaults?). This is how I setup my combo:


For DSD playback, if you need/want that, you have to enable it in GoFigure. This will disable device volume (DSP volume)! If you don’t need/want it, disable it in GoFigure and enable device volume in Roon (only if you want that feature, else leave it on fixed volume).

Thank you for the configuration very helpful

1 Like

Now I’m checking the stability and is not so good. I also opened a Qobuz account but both Tidal and Qobuz accounts say is slow and crash the music stops or skip tracks. For example, i attach 1 photo of a Beethoven song in 192kHz quality in Qobuz. Check the me error message. The same happens to Tidal for example, playing the same album of Ozzy Osbourne of the photos I attached in previous messages. What could be the problem now? There is no song I can hear full all with slow error or skipped songs.

Follow the troubleshooting guide and see if you can isolate/narrow down your issue:

That error is indicative of poor network performance.

1 Like

Network issues I have the highest speed in Spectrum and also I have the core wired to the router using 2 outputs the speed of internet. I did this time ago to stream with Plex 4K movies at full and no problems at all. I can stream 4K at full. Now I don’t have streaming in Plex to leave alone the work for ROON and I have this issue. The only thing is how the iPhone is connected wireless with the Poly but is supposed it works. I don’t know what is the issue. I went to very low quality tracks and skips much less but continue skipping songs. You can;t finish a song simply like that.

Many such as yourself have said this hundreds of times before :slight_smile: I am afraid Roon is rather network demanding. Whist I can appreciate this may make no sense to you, there are a gazillion of threads on here discussing why Roon does what it does.

Should the Poly not be connected to your wifi and no the phone (hotspot)?

See? It’s what I said in the beginning.

Nonetheless, the problems you have are indicative of an underlying networking issue.

If you would like assistance, please provide details of your Roon setup as described in this post.

1 Like

The poly is known to have poor Wi-Fi performance as it only supports 2.4ghz which in a saturated area can be very poor.

1 Like

Did you not return your AK because of poor performance on 2.4ghz?

Yes it was shocking any where in the house and I have 3 access points over the 3 non overlapping channels , many users on here gave up on the poly for same reasons, it’s very picky. I can run anything else on 2.4ghz with no issues at all. They just use poor quality Wi-Fi internals.

1 Like

Shame really…

What Chord should have really done:

  1. Get rid of micro USB for the Mojo 2.
  2. Get rid of micro USB for the Poly and update wireless connectivity.

It’s the 21st century.

For now I am keeping my Mojo 1 since it powers my planar cans very well. Plus, I would not get more than £200 for it so what’s the point.

1 Like