Trouble accessing the core

I am having trouble accessing the core. I was playing music with ROON last evening for six hours with no issues.This morning I tried to access ROON for another session of music and I get the message cannot find ROON core.I get this
message on both my iPad running ROON REMOTE and my desktop computer.

Where’s your core? Are you sure firewall settings have not changed somewhere? I’ve had macOS firewall settings change “spontaneously” and block my Macbook from my NUC-resident core.

More details about where your core application is running hardware etc and the network topology would help us to give some things to look at.

Also is this a new install or something that has been running for weeks or months?

Moved to Support and tagged for @support

Antipodes DX music server connected by ethernet to a Netgear ORBI router using cat 6 cables.My control devices are an
Imac 2014 and an IPAD AIR 2. My ORBI is connected to an ATT Gateway ( Modem/Router combo.)) Ethernet cable length is approx. 100 feet from ORBI to Antipodes DX.

  1. Have you checked the firewall settings on your iMac? Go to System Preferences>Security&Privacy>Firewall>Firewall Options… and make sure both Roon and RAATServer allow incoming connections.
  2. Netgear managed routers sometimes get in the way. I don’t know as much about that.

Have you rebooted the Antipodes?

has this worked before…new install or new equipment?

I talked to the music server manufacturer and he decided it was probably a
DNS problem with my router and I followed his suggestions. I hope this solves
the problem.