Trouble playing 96kHz AIFFs on Metronome Technologies CD8S

Core Machine (Operating system/System info/Roon build number)

Antipodes DX.3

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet connection to the wireless router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Metronome Technologies CD8 S (Amanero Combo384) via USB

Description Of Issue

This issue started happening about a month ago. When I play a 96kHz file in Roon, it shows that the file is playing fine and the cursor advances in the waveform, however the USB DAC in my CD8S doesn’t play anything and it doesn’t detect any audio coming in. However if I play any file other than 96kHz (44,88, 192 or DSD), the USB DAC works just fine. On some occasions, the 96kHz files would play, however the DAC will display the resolution of the album that was played prior (it doesn’t switch to 96kHz). I’ve tried changing things in DSP, then loading the default settings, nothing worked. Do I have an issue with my DAC? Thank you.

Hi @Andrei_Litvinov,

Welcome to the forum. This is a strange issue indeed, I have a few questions:

  • Does this behavior occur with multiple 96kHz files or just one in particular?
  • Does it occur across multiple audio file types?
  • Local / Streaming or just one and not the other?
  • Has the Core been rebooted recently?
  • The behavior occurs with ALL 96kHz files;
  • As far as I know, AIFFs are the only type 96kHz files that I have;
  • I don’t stream, all files are local on DX’s internal SSD;
  • I rebooted the core multiple times and even deleted and re-installed the Roon Core and player apps on the DX.

Thank you!


HI @Andrei_Litvinov,

Thanks for letting me know the above information. Since this behavior only occurs on 96kHz zones, this indicates that it could be a device specific issue, I would try increasing the resync delay to see if it helps. Resync delay can be found in the Device Setup tab (right-click zone name in the zone picker next to volume -> Device Setup).

I would give a few different delays a try first, but if this issue still occurs even with the delay, you may want to try up-sampling all your content to the Max PCM Rate in Roon’s DSP menu to see if that prevents this from occuring:

Hi @Andrei_Litvinov, I would suspect the AIFF files rather than the DAC. You could test the DAC by upsampling a 44.1kHz track to 96:


Unfortunately I do not have a 96kHz AIFF file to test with.

You can contact me at if you like.

Have now tested with 96k

Sound is fine … so either your AIFF file(s) or the DAC at fault.

What does the Roon Server Diagnostic Log show at the time you play one of these files?

Thank you so much for your suggestions. I did several tests and here are my findings:

  • setting DSP to upsample to maximum resolution worked flawlessly. All files get upsampled to 384kHz and play without any issues;

  • upsampling (or downsampling) all files to 96kHz resulted in non-functioning DAC. No audio detected coming in;

  • I set up a workaround for my everyday listening, where all 96kHz files get upsampled to 192, and all the rest plays at its native resolution. Works perfectly.

Based on these results, I came to conclusion that the USB DAC board in my CD8S has an issue.

Thanks again for your help,

Hi @Andrei_Litvinov,

Thanks for letting me know that up-sampling works as expected. Since this does appear to be an issue with the DAC, you may want to reach out to Metronome if you wish to investigate this further, or if you are happy with the current solution you can keep up-sampling all your 96kHz content. Thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.