Trouble upsampling to DSD

I have my device setup for “DSD playback strategy” but in the “Sample rate conversion” - “Custom” menu, the “>” DSD options no longer appear (only the PCM ones appear), options I’ve always used in the past ( with the same equipment).
Please help.

What equipment are you using?

Thank you.

I’m using PC with Windows 10 x64, a Singxer SU-1 connect by I2S with a DAC L.K.S. MH-DA004 (able to DSD512 and PCM 384).

Apparently being able to upsamp to DSD depends on the selected volume type (fixed volume or DSP volume).
When I have selected the DSP volume option, the upsampling option for “>DSD” is disabled.
If support can explain, I’d appreciate it.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.