Trying to Create First Backup - ADD Network Share: Could not connect to share: Host not found (Windows 10)

I have a Roon Nucleus - no hard drive
I stream Tidal through Roon
I am running a Lenovo Thinkpad P1 (I am the sole user) running Windows 10 - and I am attempting to backup my library for the first time
I have gone into Windows 10, identified the file folder I wish to save my backup in, and have shared it with my Windows username
The directory is showing in Windows as “Your folder is shared”
I inserted the directory, my username, and my Windows password in the “Add Network Share” screen. I left the Workgroup blank - Windows says my Workgroup is “WORKGROUP” and I have tried adding that as well with the same results as when it is blank
I keep getting the error message “Could not connect to share: Host not found”

I use Bitdefender. The Roon.exe file is shown as having full access in the Firewall rules…if that means anything of importance. I’m hesitant to turn off the firewall - concerned about security.

Hoping you can help so I can backup my library, which is exclusively related to streaming (ie. no storage of music on hard drives etc.).

Do you’ve tried to use not the name, but the IP address of ‘Johns-Lenovo-LA’?

Thank you for the suggestion. What would that look like - would I just swap out the name of the computer for the op address? Also, how do I find the IP address? Sorry, my knowledge of computers is a bit limited. Thanks again!

Your problem is caused by the fact that you are using your Microsoft Account ( the form as your username with Roon.

Try using the local account username of your Windows PC. Find it by opening Windows Terminal and typing whoami and then press Enter.

You’ll get the name of your PC followed by the \ character and then your local account username.

Use in the console (cmd) ipconfig:

Thank you for your suggestion. I tried putting in my local account username. It didnt work for me - got the same message. I dont know where/how I would find a password for that username - could you possibly direct me?

It’s the same password as for your Microsoft Account.

I see that the error message says “Host not found” - which is odd. If it had found your laptop, but the account details were wrong, then I would expect to see an “Unauthorized” message.

Did you try @Burkhardt_Petermann’s suggestion of using the IP address (with a local account) in place of the hostname?

OK. Thank you… Unfortunately, still getting the same message.

I did. Not sure I did it right though. When I used the command prompt, there were only wireless LAN settings showing. I used the IPv4 Address. There is another one called subnet mask and another called default gateway. FYI, I have no IP address showing for ethernet. I wasnt sure how to best write the directory address so tried: 192.16*.2.1*\Roon Backup April 26 2022 instead of \JOHNS-LENOVO-LA\Roon Backup April 26 2022. Note I’ve used asterisks in this message for security reasons, but punched the full IP number in Roon.

Thank you for helping me out. Unfortunately, I couldnt get this to work. I note that my computer is only connected to my network wirelessly, but my Nucleus is connected via ethernet. I used the IPv4 address of my wireless network in place of my computers name. Roon didnt seem to like it - rather than getting a processing Roon symbol it went straight to an error message. My previous attempts, not using an IP address, did show a processing Roon signal, before I got the error message. Thanks again.

You don’t need to do this hiding of the IP addresses in your local (home) network. It’s only the public address of your router on the internet that you need to be cautious about.

What precisely was the error message that you got?

You’ve set it to (for example) “\\\Roon Backup April 26 2022” instead of “\\JOHNS-LENOVO-LA\Roon Backup April 26 2022” ?

BTW, guys, for info - the forum software (Discourse) uses the \ character as a formatting character. so if you want to show a double \ , you need to type four \
\\PC Name\folder name\

Or, set the string in program format (select the string and then click the </> icon above):

\\PC Name\Folder name\

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.