Two different Hydra Z's... neither worked with my Mac Mini

Henry,

After getting two different Hydra Z’s…neither worked with my MAC Mini…What device do you use to get your files from?

Anyway Nicolae said

I understand the problem is generated by the Mac OS which mistakenly
assigns Hydra to a 768K sample rate. Could you please check your
settings and allow a max. sample rate of 384k.

I have no idea what he is saying because my Yggy has zero problems when I use USB with my digital files. Change a setting in the MAC…is he serious? I only use PCM 44, 48, 96 and 192KHz . I wish he would have mentioned this when I had the first Hydra Z…I would not have waisted my time with another one…

Maybe try the Singxer?

Bummed in Brentwood,
Larry

Yes, try the Singxer SU-1

OK, reading the hand book Mac OS isn’t simply plug and play. It states the following:

For MacOS, first set your output sound device as Hydra Z (in System Preferences – Sound –
Output). In Audio MIDI setup - Hydra Z device, set oversampling ratio at maximum 192 KHz.

This might have been written a while back but does make sense for your particular DAC I think. While I accept the Singxer is an excellent product, in standard form it lags behind a Hydra Z. Looking at the threads on CA the mods being carried out to elevate it make it much less of a bargain in my experience. Stick with the Hydra Z if you can.

Since we are talking Roon here, set the Max sample rate to 384khz in Device setup in Roon instead. (I have an Audiobyte Black Dragon but have never seen this issue…)
Setting Audio-MIDI settings wont affect applications using exclusive mode which i am sure you are.

1 Like

Well, I would love to keep the Hydra Z…So which is the fix for me? Change the Roon Max Output or screw with the Audio Midi set up? It sure does not seem like either one will fix it.

As an example, I can play an album D/L at 192Khz, and it will play without issue…however my DAC says it’s only getting 44KHz. So that tells me that the Hydra down-resed it? When using the USB input the 192Khz is displayed as such on my DAC.

Damn I never thought this issue would be so challenging to solve…Bueller…anyone?:confounded:

After checking my setting on Roon, I already had Max Res set at 192KHz…

I’m pretty sure Roon will ignore your Audio MIDI settings. They’ll be fine for iTunes, though (subject to MacOS limitations).

FWIW, this sounds to me like (1) a problem with user settings in Roon or, less likely, (2) a hardware problem with the DAC. Maybe start a new thread about this problem and post screen shots of all Roon settings related to playback via the Hydra?

Hey…Shooosh…I may have fixed it!!! Under Mac’s Audio Devices, I found the Hydra Z. I changed a setting there to 192KHz MAX and all freq’s seem to work, 44, 48, 96, and 192KHz. After I changed that setting my DAC now shows 192Khz processing freq.

Gotta go try some more files to be sure…OMG…I hope this is what I have been trying to fix for almost 60 days!!!:laughing:

After checking around some more, it seems now since that setting change, it seems like everything being sent to the DAC is at 192KHz, no matter what the file was recorded at? How do I change to a setting that will let the native resolution play through? But at least it’s not distorting anymore!!! YEA!

Getting sound is encouraging and it does suggest once your settings are right you will have complete transparency. There must be other Mac users around who can share their settings?

Henry,

I am one happy guy this AM!!! :stuck_out_tongue_winking_eye: My Hydra Z is getting sweeter by the minute and getting Roon set to Exclusive (again) restores the control to Roon over playback resolution, instead of everything being set to 192KHz from my MAC.

It finally all works correctly. My only hiccup is every now and then I get Dead Air. It can happen twice in one song (3-4 seconds) or not happen for hours…If I could solve that one…it’d be nirvana…though pretty close now! :smile:

That is great news Larry.
I am not quite sure why the dead air but that is trivial and will probably be easy to fix if it really irritates.
I am glad you can enjoy your setup now.

It’s funny I have sent Nicolae and one of their US arms, Audio Mirror that I fixed my problem and will not be returning it. You’d think that is something that would put a smile on their faces…but as of yet have not heard back. I could easily make then Screen shots and offer details that would allow another MAC customer to nail it correctly from the get go. But nothing. ?? I know I would have been stoked to see actual set up instructions in the box…instead of nothing!

I’d also be willing to do the same for Roon to help their MAC/Roon Customers as well…

I guess I should be happy that I finally got it all to work!!! Some “serious listening” sessions soon!:stuck_out_tongue_winking_eye:

Nicolae and Vlad got back and said they are happy I got the Hydra Z working properly. It’s sure is sounding great! I keep staying up too late continuing to listen!

Now if I could only solve that occasional dead air…it would be that much better! Hopefully that will get corrected as well!

@Larry_Megugorac, @Henry_McLeod sorry to re-open an old post. As I see you both own the Hydra Z re-clocker. Do you have any experience regarding its handling MQA? I’m planning to use the Hydra Z between my Roon ROCK and my Brooklyn DAC+ However, the re-clocker MUST keep the bit-perfect format of the MQA file in order to let the Brooklyn recognize a valid (licensed) MQA. Can the Hydra manage this? Thanks.

I can’t say for certain because I only have a USB input MQA DAC. Your Brooklyn plus needs to accept MQA on an input other than USB. Sadly after that the only way you could know for certain is to try it. I will add that what I believe the Hydra Z needs to do is pass the MQA ‘header’ unmolested. That might not happen even if the remainder of the music information in the file is to all intents and purposes bit perfect.

Henry,

thanks for your answer. The Brooklyn+ accepts MQA on all inputs (only differences are in the accepted bitrates). I managed to organize a Hydra Z and a Mutec MC-3+ USB for next week. The Mutec should do what I need as stated here:

…A further advantage over other systems is that with our re-clocking, the outgoing audio is of same (!) bit structure like before, our process is not changing or destroying the original audio’s bit structure. That is e.g. the case when others are working with a so-called SRC (sampling rate conversion -ASC) processes in input stages of their USB interface, re-clockers or even DACs to try to reduce incoming jitter. A SRC process destroys the incoming audio’s bit structure in total and is re-building a new one, which is commonly not welcome by professionals or real High-End folks…

As I understand even the Mutec does it only if using its internal clock - an external master clock works the SRC way. I’ll report back as soon as my tests have been made :slight_smile:

I can only report that I love my Hydra Z (powered by a LPS 5 VDC) for the seemingly blackness it sends to my Yggy. I furnish the Hydra Z with a USB input from my MAC mini Also powered by the same LPS that provides 12 VDC. I know that I had problems at first connection when I got the Hydra Z…I had to change a setting on my MAC mini to accept a different signal…that allowed the Z to work like a charm…I have not changed the setting since…I can be more specific if you need…

Thanks @Larry_Megugorac . In case you listen to Tidal Masters how does your Hydra Z manage MQA? Certainly my question only makes sense if you’ve got an MQA capable DAC. Otherwise you enjoy “standard” PCM.

Dakaball,

You are correct in that my DAC only does PCM up to 192KHz …not DSD, also I don’t find any benefit to Tidal…as I either buy CD’s or download from HD Tracks…sorry I could not be of any help…
Happy New Year!

@Larry_Megugorac no worries Larry thanks for your answers. I’m going to test the Hydra Z and the Mutec with the Brooklyn+ regarding MQA transfer next week. HNY :slight_smile: