Unable to Access Roon from Windows Desktop and Issue with Recognizing Eversolo DMP-A8 (ref#MD44T3)

Affected Product


Roon Issue Category

Interface & Usability

Description of Issue

I don’t seem to be able to access Roon from my Windows computer that is my server. I can access Roon from an Androd tablet that I have but not from my Windows desktop. I click on the Roon icon on my desktop but nothing happens. There are actually two icons one that says Roon and another that says Roon server. Nothing happens when I click on them. I have another issue also. From my tablet, Roon was not able to see an Eversolo DMP-A8 so that I could activate it. It worked with my A6, but not the A8.

Roon Server Platform


Roon Server Specifications

It is a HP desktop, relatively new, and it worked well at first, and Room is still working from my Android tablet (except for with the A8) but not from the HP. The shortcut icon doesn’t get me to Roon, nor does trying to open the file directly.

Connected Audio Devices

I have used various devices, primarily an Eversolo DMP-A6 that I can access from my Android tablet, I have also used a Matrix Audio Element S that I just got. Also, a Cocktail Audio X50D.

Home Network Details

Connected by Wifi. We use one extender in the house.

Fellow user here.
Cannot tell about your first issue, but with the new Roon update, Roon server should be started from the task tray in the task bar, not from the desktop. Have you done that ?

About your second issue with the Eversolo: countrary to the DMP-A6, the DMP-A8 is not RoonReady, not even Roon tested, which explains why you cannot connect to this endpoint from a Roon remote. Don’t know if it will ever be, the question should be asked to the Eversolo devs. I admit that it is surprising to see that the DMP-A8 was released without a RoonReady capability.

The non availability of RoonReady on the DMP-A8 is the main reason why I stayed away from it, and rather opted for a DMP-A6 (master edition). This one is a very satisfying streamer-DAC, and works without a glitch in my Roon setup.

Hope this helps.

1 Like

Why would it recognize the A8 when it is not certified yet?

I did eventually figure out the task bar thing. I am up and running again on all devices except the DMP-A8, which hopefully will get its Roon certification soon. I heard that there is a way to use Roon through Airplay on the A8, but I could not figure out how to do it. I was intrigued by the A6 master edition, but I wanted the analog inputs found on the A8.

It should show up as an airplay device under other networked devices section. If not make sure it’s not a feature you need to turn on in A8 settings.

This is not correct. Roon Server will only appear in the Taskbar (in the running background applications section on the right of the Taskbar) once it is running.

Sales person told me that the Eversolo A8 would work with Roon prior to the official certification. I guess that is not correct unless I can get Airplay to do it.

I just don’t get this Airplay stuff. I just bought the app recently, but haven’t been successful getting it to work on any device including the A8. It will give me messages about entering info, but doesn’t tell me where to go to enter the info. On my Apple TV it gave me a digit code, but didn’t tell me where on the face of the earth to enter that code. When trying to connect to the A8, it gave me info to enter “in the browser of the receiving device” Not sure if that receiving device should be considered the A8 and if so, how do I get to a browser? Or do I need to first go to a browser on a Windows computer and get Airplay added to my network?

If your AirPlay receivers are configured to require a code, change that on the receivers


This post may have more straightforward instructions

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.