Unable to complete initial setup connecting to core

Core Machine (Operating system/System info/Roon build number)

QNAP HS-453DX / QTS 4.2.2 / Celeron J4105, 16GB, 2x 1TB M.2 SSD RAID0 / Build 555
Ubuntu 20.04 LTS VM on i7-7500U host with allocated 2 vCPU, 4GB RAM, 70GB storage.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Untangle NGFW acting as router/firewall as a VMWare VM with everything internal on

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Will attempt to use a OPPO UDP-203 as endpoint but I’ve not got that far yet

Description Of Issue

Server installed successfully on QNAP. Control running on Windows 10 x64 PC is unable to complete initital setup.

NAS is selected as server device. Login to account. Then I get “Are you online?” At this point I’ve done some digging and opened up 1900/1903 on UDP, 9100-9200 on TCP, I’ve swtiched off all firewalls at this point, and turned off IDS on Untangle. Still no different.

Next I’ve tried reinstalling the server and changing the DB location. No different. Next I’ve installed the server on Ubuntu Server 20.04 LTS VM. I can see the server from Control. Select it, I’m now told after logging in that my previous NAS needs to be unauthorised. This is clicked, the screen it returns to looks exactly the same. Now I logout and select the new vm as the server, but I’m still told that the NAS needs to be unauthorised. This is where I’m totally stuck. DNS on the core has also tried with both cloudfare and google. IP is DHCP with reservation but I’ve also tried with static.

Can anyone help? I’m now stuck between “Not online” if I choose the NAS and “Need to de-authorise” if I choose Linux.

Update - with firewalls off, I’ve uninstalled and reinstalled everything from scratch. Still I just get the Are you Online message.

Looks like I’ve managed to fix my own issue. Bit of a cop-out but I’m happy. Plugging in my ISPs consumer grade router for 2 minutes fixed the issue. Everything is working amazingly. Now to sort out my library :))

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.