Unable to connect to Core machine

Hello !
I am facing a problem.

The Roon Core on my Win 10 LPS [Linear Power Supply] i-7 is running smooth.
It connects to a ‘switch’ - Mikrotik - RB260GSP
The Switch goes to the HDD’s on a NAS on another PC that has 12TB of music.
All the music is ‘seen’ & can be played.

The Problem is :- I cannot connect to the Roon Core machine via my Samsung S8 or the IPad Gen 6 or the HP Lap Top.
All devices are on the same ‘network’
The Roon Core is Hard Wired to the Network.
The IPad / S8 & the HP Lap Top are connecting via Wi Fi
This is just to control.
So basically, I am unable to connect & control the Roon Core.
Only way, I can play, is ‘physically’ using a mouse / keyboard & screen to play the music & this is a problem.
I have been facing this issue for 2 + months.
I tried all to sort it - but I have not succeeded - so I am posting here.
If someone can help - will appreciate it.
Mazher B. JAFFAR
Mumbai - India
Schwinn Audio

Hi @Bhagwan,
What is the switch you use? Does the switch connect to a router? What is the router?
Sometimes these problems are network issues caused by switches or specific router settings that may interfere with Roon’s communication protocol.
Support will need a few more specifics about your network devices.

Hi @Bhagwan,

Can you confirm what model the switch is that’s in use? What router are you using as well?

If you connect the HP Laptop via Ethernet to the same switch does it work for you?

Can you confirm that the remotes and the Core are on the same subnet?

Problem was solved.
I had mot checked in the Settings to allow remote access.
I went into Setting - Roon & ticked it & the Ipad & Mobile etc all got onto the Roon.
I am able to control all.
Thank You.
Appreciate your help.
Best Regards,
Mumbai / India
Schwinn Audio

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.