Unable to connect to microRendu in Roon

I have the latest 64 bit Core installed on my Windows 10 laptop and is is streaming Tidal.

But I am unable to connect to my microRendu, which has been setup to use Roon. Both the microRendu and the Roon Core are connected to my WiFi but they do not “see” each other, so I assume it is a network issue.

Any suggestions?

Turn off any firewalls in windows for a start

Thanks for reaching out, @wizardofoz!

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

As mentioned by wizardofoz above, try disabling any firewall or antivirus you may have on the Core machine and see if there’s any difference.

Additionally, is there any change in behavior if you connect your Core machine and the microRendu to the network via Ethernet?


Please dont multiple post for the same issue… @dylan maybe merge this with the other post?

Did you turn on the DAC that is connected to the microRendu? If so, do you see it when you run dac diagnostics in the SonicOrbiter web interface of the microRendu?

1 Like

Good point Bart… @Claus_Jensen1 When roon looks for a device it will only see an endpoint like uRendu or RPi when the connected DAC is powered on, and potentially with the USB input selected and cabled up.

Also, how are you connecting the microRendu to the WiFi if it only has a wired network input?

Bingo…double whammy.

I have the Roon Core 64 running on a Windows 10 laptop HPENVY.

It has been configured to accept connections from remotes (YES).

I want to connect it to my microRendu running on my wifi.

The Roon Core is on the same wifi. The network address for the HPENVY is

The microRendu has been configured for Roon ant it’s network address is

The Windows firewall has been disabled (turned off).

My WiFi Tp-link router shows both microRendu and the HPENVY as “clients”.

But all I get after numerous restarts and reinstalls is the “Configure Roon OS” screen saying “searching for devices”.

I am new to Roon and I hope there is a simple solution to this problem, since I am NOT network or wifi savvy.

Hey @Claus_Jensen1,

I’ve moved your other post back to this thread so we can keep everything in one place.

As mentioned above, definitely try to connect the Core machine and microRendu via Ethernet and let us know if there is any change. You’ll also want to make sure that there is a DAC connected to the microRendu and powered on.


@Claus_Jensen1 You do not have the Roon os which is called Rock, you have Windows 10 so ignore the configure Roon os button.

I assume the PC is WiFi and the Microrendu is wired via Ethernet?

Have you configured the Microrendu for Roon? Go to https://www.sonore.us and at the top select find my unit then assuming it finds your Microrendu select Manage then select apps then select Roon ready.

Assuming all that is done connect your dac to the Microrendu and power it on, not in standby.

Now in Roon select the three lines at the top left of the main screen, then select settings, then audio and ensure the Microrendu is enabled.

If you have any issues post screenshots.

By the way having the core wired rather than wireless is preferable.

1 Like


I now have the roon core installed and running on my laptop, but still having a problem getting the remote on my iPad mini to find the core.

I have reinstalled and rebooted my system several times. I see the below briefly, then the Roon iPad mini “disappears”.



Hey @Claus_Jensen1,

If you use an app like Fing that scans the network are you able to see the Core machine on the network from the iPad?

As mentioned above, an Ethernet connection will definitely help to diagnose possible networking issues — are you able to connect the Core via Ethernet?



Yes, I have taken all the steps you recommend, but the remote is still not able to connect to the Core.

(Strangely, when I tried Roon Essentials, I got an error message to the effect that it had found Roon on the network).


Yes Fing does show that the Core, the PC and the remote mini iPad are on the same network.

I will need to buy a mini USB to USB connector to connect my laptop directly to the microRendu.

In the meantime, Thanks for all your help

Correction: I have ordered a mini USB to Ethernet adapter and will check the direct wired connection out when it arrives.

Does that not inject noise from the pc into the microRendu?