Unable to connect to remote core from android. IOS fine

Roon 1.7 build 710. Rock.running on a NUC. I have a netgear orbi setup with the nuc attached via an ethernet cable.

Using Roon app on IOS devices works fine. On android Samsung s20 Ultra it gets stuck at ‘waiting for remote core’ sometimes forever. It does seem to work for a while if I restart the NUC from Rock. I can navigate to the nuc Roon home screen with chrome on the s20 every time without fail.

1 Like

Hi @David_Ellis,

As mentioned in our Networking Guide, can you uncheck the Disable IGMP Proxying setting on the Orbi and let us know if that helps?

I checked and IGMP proxying was already disabled. It used to work fine, I’ve only had this issue in the last few weeks at most.

Hello @David_Ellis, if you try to “select a new core” you should see a “help” option that allows you to enter the core’s IP address. Trying the IP or entering work?

It took a few minutes after I put the ip address in but it has now connected. I’ll keep on using it that too see if the issue is completely resolved.

Same issue today. Again ios device attaches instantly. Android Samsung S20 Ultra stuck ‘waiting for remote core’

Putting the ip address into the roon app did not work this time.

If the IP address doesn’t work try the 255 etc.

After about 5 minutes it connected. As usual the whole time I could navigate to the IP in Chrome instantly.

I will try the 255 address next time

The issue is still occurring. I have just started trying the ip address and it is connecting quicker. I’ll keep on using it and see how often it loses connection and struggles to reconnect.

Not very helpful to cure your problem but I tried Roon remote on my personal space on Samsung A21 work phone. Connected once and worked for maybe 20 minutes then no longer functioned. Reset, cold boot, erase app reinstall, etc. The entire time both our XR’s and iPad 2 had no trouble accessing core…as remotes. Nor did three PC’s…

I just wanted to see interface versus IOS just count myself lucky I didn’t need it.
Good Luck

Hello @David_Ellis, and thanks for the update! Please let me know the date and time you experience the issue so I can enable diagnostics for your account if it pops up again.

Since using the ip address I find Roon app does always connect to the core, but it takes around 15 seconds. I will be getting a new android phone next month so that may resolve the issue.

Had same issue with a Samsung Ultra 20. That IP address solved the issue

This seems to be an issue with Samsung phones. On a popular Roon Facebook group there are several people posting the same issue on a variety of Samsung phones. I’m guessing it is due to a update that Samsung are slowly rolling out as others are only seeing the issue now.

So I had the same issue and tried the ip and now no devices in my home can connect to core through app or browser and I tried to use resetnetwork and when a monitor is connected to the nuc it keeps on showing 255.255 255.255 as the ip address

The 255 address is input into your phone roon client when it doesn’t coonect. Have you set it as an IP address?

I did set it as the ip address. I found a thread that suggested using resetnetwork and that did nothing then as a chance I just typed resetnetwork and that released it. I went back to and it has been working since then.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.