Unable to connect to Roon after reinstallation

Core Machine


Network Details

Connection Ethernet

Audio Devices

Description of Issue

I had to reinstall Roon on my Core, everything went well (I did it before several times)
But now I’m unable to launch it from my iMac or my phone.

Then I try to connect and have following screen

Then following screen…

I Don’t want to change my Core so I click on “Back” and the first screen again

What can I do? I tried to restore a backup (from my QNAP but different disc), it took one hour or so and worked well but that changed nothing…

Hope you can help me, I’m getting frustrated…

Best regards.

Unauthorise. No problem with that.

1 Like

Thank you so much for quick answer… Took 10 seconds and it works perfectly…
I’m relieved… Tks again.

1 Like

@Dylan, @Mike, can I suggest a slight change of wording on the Roon screen …

Logging out will not affect any data on your Core


Logging out or Unauthorizing out will not affect any data on your Core


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.